<!DOCTYPE html>
<html lang="en" translate="no">
<head>
<title>Christian college to Biden administration: Don&#039;t force us to violate our religious beliefs</title>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<meta name="google" value="notranslate" />
<meta name="description" content="Attorneys representing a Missouri Christian college asked a federal court Wednesday to halt a Biden administration directive the school says would force it to violate its religious beliefs. " />
<meta name="keywords" content="US, Title IX" />
<meta name="author" content="CNA" />
<meta name="copyright" content="© 2021 CNA | All rights reserved." />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="format-detection" content="telephone=no">
<meta property="twitter:account_id" content="32422915" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@cnalive" />
<meta property="twitter:url" content="https://www.catholicnewsagency.com/news/247724/christian-college-to-biden-administration-dont-force-us-to-violate-our-religious-beliefs" />
<meta property="twitter:title" content="Christian college to Biden administration: Don&#039;t force us to violate our religious beliefs" />
<meta property="twitter:description" content="Attorneys representing a Missouri Christian college asked a federal court Wednesday to halt a Biden administration directive the school says would force it to violate its religious beliefs. " />
<meta property="twitter:creator" content="@cnalive" />
<meta property="twitter:image:src" content="https://admin.catholicnewsagency.com/storage/image/women bathroom sign Suti Stock Photo Shutterstock.png" />
<meta property="fb:pages" content="25126781485" />
<meta property="fb:app_id" content="367111723460456" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Christian college to Biden administration: Don&#039;t force us to violate our religious beliefs" />
<meta property="og:url" content="https://www.catholicnewsagency.com/news/247724/christian-college-to-biden-administration-dont-force-us-to-violate-our-religious-beliefs" />
<meta property="og:image" content="https://admin.catholicnewsagency.com/storage/image/women bathroom sign Suti Stock Photo Shutterstock.png" />
<meta property="og:description" content="Attorneys representing a Missouri Christian college asked a federal court Wednesday to halt a Biden administration directive the school says would force it to violate its religious beliefs. " />
<meta property="og:site_name" content="Catholic News Agency" />
<meta property="ia:markup_url" content="https://www.catholicnewsagency.com/news/247724/christian-college-to-biden-administration-dont-force-us-to-violate-our-religious-beliefs/ia" />
<link rel="canonical" href="https://www.catholicnewsagency.com/news/247724/christian-college-to-biden-administration-dont-force-us-to-violate-our-religious-beliefs">
<link rel="stylesheet" type="text/css" href="https://www.catholicnewsagency.com/assets/css/app.css?id=a789d43513e92fbecb97">
<link rel="icon" type="image/png" href="https://www.catholicnewsagency.com/assets/images/extra/apple/apple-touch-icon-57x57.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://www.catholicnewsagency.com/assets/images/extra/favicon/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://www.catholicnewsagency.com/assets/images/extra/favicon/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://www.catholicnewsagency.com/assets/images/extra/favicon/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://www.catholicnewsagency.com/assets/images/extra/favicon/favicon-128x128.png" sizes="128x128" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.catholicnewsagency.com/assets/images/extra/apple/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.catholicnewsagency.com/assets/images/extra/apple/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.catholicnewsagency.com/assets/images/extra/apple/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.catholicnewsagency.com/assets/images/extra/apple/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.catholicnewsagency.com/assets/images/extra/apple/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.catholicnewsagency.com/assets/images/extra/apple/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.catholicnewsagency.com/assets/images/extra/apple/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.catholicnewsagency.com/assets/images/extra/apple/apple-touch-icon-152x152.png" />
<script async src="https://cdn.onthe.io/io.js/1IbBmdbOhWKH"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://www.catholicnewsagency.com/news/247724/christian-college-to-biden-administration-dont-force-us-to-violate-our-religious-beliefs",
    page_url_canonical: "https://www.catholicnewsagency.com/news/247724/christian-college-to-biden-administration-dont-force-us-to-violate-our-religious-beliefs",
    page_title: "Christian college to Biden administration: Don't force us to violate our religious beliefs",
    page_type: "article",
    page_language: "en",
    article_authors: ["CNA Editor"],
    article_categories: ["US"],
    article_subcategories: ["Title IX"],
    
    article_type: "article",
    article_word_count: "1164",
    article_publication_date: "Thu, 20 May 2021 10:17:00 -0600"
});
</script> <script type="application/ld+json">
    {
		"@context": 		"http://schema.org",
		"@type":			"NewsArticle",
		"headline": 		"Christian college to Biden administration: Don&#039;t force us to violate our religious beliefs",
		"description": 		"Attorneys representing a Missouri Christian college asked a federal court Wednesday to halt a Biden administration directive the school says would force it to violate its religious beliefs. ",
		"datePublished":	"2021-05-20T10:17:00-06:00",
		"dateModified":		"2021-05-20T10:19:29-06:00",
		"mainEntityOfPage":	"https://www.catholicnewsagency.com/news/247724/christian-college-to-biden-administration-dont-force-us-to-violate-our-religious-beliefs",
		"publisher": {
			"@type": 	"Organization",
			"name": 	"Catholic News Agency",
			"logo": {
				"@type":	"ImageObject",
				"url":		"https://www.catholicnewsagency.com/assets/images/branding/CNA_LOGOredblk.png",
				"width": 	2692,
				"height": 	752
			}
		},
		"author": {
			"@type": 	"Person",
			"name": 	"CNA Editor"
		},
		"image": {
			"@type": 	"ImageObject",
			"url": 		"https://www.catholicnewsagency.com/storage/image/women bathroom sign Suti Stock Photo Shutterstock.png?w=900&h=500",
			"width": 	900,
			"height": 	500
        }
    }
</script> <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
    var mappingTopBanner = googletag.sizeMapping().
        addSize([992, 0], [[728, 90],[970, 90]]). //desktop
        addSize([768, 0], [[728, 90]]). //tablet
        addSize([320, 0], [320, 50]). //mobile
        addSize([0, 0], []). //other
        build();
    var mappingArticleFooter = googletag.sizeMapping().
        addSize([992, 0], [[468, 60]]). //desktop
        addSize([768, 0], [[468, 60]]). //tablet
        addSize([320, 0], [[300, 250]]). //mobile
        addSize([0, 0], [[300, 250]]). //other
        build();

    googletag.defineSlot('/1319756/CNA_Sidebar_A', [[1, 1], [300, 250], 'fluid'], 'div-gpt-ad-1422466279351-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/1319756/CNA_Sidebar_B', [[1, 1], [300, 250], 'fluid'], 'div-gpt-ad-1422466279351-1').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/1319756/CNA_Sidebar_C', [[1, 1], [300, 250], 'fluid'], 'div-gpt-ad-1422466279351-2').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);       
    googletag.defineSlot('/1319756/CNA_Article_1', [[1, 1], [300, 250], 'fluid'], 'div-gpt-ad-1439931607151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/1319756/CNA_Article_2', [[1, 1], [300, 250], 'fluid'], 'div-gpt-ad-1441212700470-1').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/1319756/CNA_Top_Banner', [[728, 90], [970,90]], 'div-gpt-ad-1481822258740-0').defineSizeMapping(mappingTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/1319756/CNA_EN_Article_Footer', [[300, 250], 'fluid'], 'div-gpt-ad-1507207562539-0').defineSizeMapping(mappingArticleFooter).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/1319756/CNA_EN_Slider', [[300, 250], [728, 90], [970, 90], [320, 50]], 'CNA_EN_Slider').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    
    googletag.pubads().setTargeting('Keyword', ["Title IX"]);
    googletag.enableServices();
});

</script>
<style>
    .container {
      width: 100%;
    }
  </style>


<script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '997110327150470');
        fbq('track', 'PageView');
      </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MZ5BG5B');</script>
</head>
<body class="post">
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=997110327150470&ev=PageView&noscript=1"/></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ5BG5B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="app">
<header class="p-0" id="header">
<div class="header-desktop">
<div id="topbar" class="py-2 clear">
<div class="left">
<span class="today mr-6 mr-s-0">Friday, May 21, 2021</span>
<ul class="social-menu">
<li><a href="https://www.facebook.com/CatholicNewsAgency" target="_blank"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-facebook.svg" alt="Facebook"></a></li>
<li><a href="https://twitter.com/cnalive" target="_blank"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-twitter.svg" alt="Twitter"></a></li>
<li><a href="https://www.instagram.com/catholicnewsagency/" target="_blank"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-instagram.svg" alt="Instagram"></a></li>
</ul>
</div>
<div class="right">
<span class="ewtn-title">A service of <a href="//www.ewtnnews.com" title="EWTN News">EWTN News</a></span>
<div class="ewtn-services current-page">
<a class="service current-service" href="javascript:;">CNA</a>
<a class="service" href="https://www.aciprensa.com/" target="_blank">ACI Prensa</a>
<a class="service" href="https://www.acistampa.com/" target="_blank">ACI Stampa</a>
<a class="service" href="https://www.acidigital.com/" target="_blank">ACI Digital</a>
<a class="service" href="https://www.aciafrica.org/" target="_blank">ACI Africa</a>
<a class="service" href="https://de.catholicnewsagency.com/" target="
			">CNA Deutsche</a>
<a class="service" href="https://www.ncregister.com/" target="_blank">NCRegister</a>
</div>
</div>
</div>
<div class="menubar sticky-menu justify-content-between d-flex">
<a href="/"><img class="logo logo-desktop" src="https://www.catholicnewsagency.com/assets/images/branding/logo-red-black-small.png" alt="CNA"></a>
<div class="menu-content justify-content-between d-flex align-items-center">
<div class="no-wrap">
<ul id="main-menu" class="sm sm-clean">
<li class="active">
<a href='javascript:;' class="has-submenu"><span class="sub-arrow"></span> News</a>
<ul class="sub-menu">
<li><a href="https://www.catholicnewsagency.com/headlines">Headlines</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/vatican">Vatican</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/americas">Americas</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/asia-pacific">Asia - Pacific</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/us">US</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/europe">Europe</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/middle-east-africa">Middle East - Africa</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/most-read">Most Read</a></li>
<li><a href="https://www.catholicnewsagency.com/archive">Archive</a></li>
</ul>
</li>
<li>
<a href='javascript:;' class="has-submenu"><span class="sub-arrow"></span> Resources</a>
<ul class="sub-menu">
<li><a href="/resources/1663/abortion">Abortion</a></li>
<li><a href="/resources/1673/advent">Advent</a></li>
<li><a href="/resources/1651/apologetics">Apologetics</a></li>
<li><a href="/resources/1652/benedict-xvi">Benedict XVI</a></li>
<li><a href="/resources/1674/bible">Bible</a></li>
<li><a href="/resources/1658/catechism">Catechism</a></li>
<li><a href="/resources/190528/catholic-links">Catholic Links</a></li>
<li><a href="/resources/1668/church-fathers">Church Fathers</a></li>
<li><a href="/resources/1666/holy-week">Holy Week</a></li>
<li><a href="/resources/1662/life-and-family">Life &amp; Family</a></li>
<li><a href="/calendar">Liturgical Calendar</a></li>
<li><a href="/resources/1663/liturgy">Liturgy</a></li>
<li><a href="/resources/1656/mary">Mary</a></li>
<li><a href="/resources/1670/politics">Politics</a></li>
<li><a href="/resources/190580/pope-francis">Pope Francis</a></li>
<li><a href="/resources/1883/prayers">Prayers</a></li>
<li><a href="/resources/1657/sacraments">Sacraments</a></li>
<li><a href="/resources/1659/saints">Saints</a></li>
<li><a href="/resources1667/virtue">Virtue</a></li>
</ul>
</li>
<li>
<a href="https://www.catholicnewsagency.com/columns" class="has-submenu"><span class="sub-arrow"></span> Columns</a>
<ul class="sub-menu">
<li><a href="https://www.catholicnewsagency.com/columns/63/a-vatican-observer">A Vatican Observer</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/13/book-reviews">Book Reviews</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/20/from-the-bishops">From the Bishops</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/30/guest-columnists">Guest Columnists</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/44/russell-shaw">Russell Shaw</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/37/the-way-of-beauty">The Way of Beauty</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/61/true-believers">True Believers</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/50/viewpoint">Viewpoint</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/59/your-heart-his-home">Your Heart, His Home</a></li>
</ul>
</li>
<li><a href="https://www.catholicnewsagency.com/podcasts">Podcasts</a></li>
<li><a href="//www.youtube.com/user/catholicnewsagency/" target="_blank">Video</a></li>
<li><a href="https://www.catholicnewsagency.com/subscribe">CNA Newsletter</a></li>
</ul>
</div>
<ul class="extra-buttons no-wrap">
<li><a href="javascript:;" class="btn-icon" id="search-btn"><i class="material-icons">search</i></a></li>
<li class="dropdown">
<a href="javascript:;" class="dropdown-open btn-icon"><i class="material-icons">more_horiz</i></a>
<div class="dropdown-content">
<a class="dropdown-item" href="https://editors.catholicnewsagency.com/">Editors Service</a>
<a class="dropdown-item" href="https://www.catholicnewsagency.com/about">About Us</a>
<a class="dropdown-item" href="https://ewtnadvertising.com/" target="_blank">Advertise</a>
<a class="dropdown-item" href="https://www.catholicnewsagency.com/privacy">Privacy</a>
</div>
</li>
<li><a href="https://sd.ewtn.com/donate-to-cna/" class="btn btn-rounded btn-success">Donate</a></li>
</ul>
</div>
<div id="search-block">
<div class="search-content d-flex justify-content-between align-items-center">
<div class="search-bar">
<form class="search" accept-charset="utf-8" method="get" action="/results">
<div class="input-field">
<i class="material-icons">search</i>
<input class="search-field" type="text" name="q" placeholder="Search news...">
<button type="submit" id="search" class="submit-form submit-btn btn btn-rounded btn-success" value=""><span class="search-text">Search</span><i class="material-icons">search</i></button>
</div>
</form>
</div>
<a href="javascript:;" id="close-search"></a>
</div>
</div>
</div>
</div>
<div class="header-tablet responsive-header">
<div id="topbar" class="py-2 clear">
<div class="left">
<span class="today mr-6 mr-s-0">Friday, May 21, 2021</span>
<ul class="social-menu">
<li><a href="https://www.facebook.com/CatholicNewsAgency" target="_blank"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-facebook.svg" alt="Facebook"></a></li>
<li><a href="https://twitter.com/cnalive" target="_blank"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-twitter.svg" alt="Twitter"></a></li>
<li><a href="https://www.instagram.com/catholicnewsagency/" target="_blank"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-instagram.svg" alt="Instagram"></a></li>
</ul>
</div>
<div class="right">
<span class="ewtn-title">A service of <a href="//www.ewtnnews.com" title="EWTN News">EWTN News</a></span>
<div class="dropdown current-page">
<a href="javascript:;" class="dropdown-open">CNA <i class="material-icons">expand_more</i></a>
<div class="dropdown-content">
<a class="dropdown-item" href="https://www.aciprensa.com/" target="_blank">ACI Prensa</a>
<a class="dropdown-item" href="https://www.acistampa.com/" target="_blank">ACI Stampa</a>
<a class="dropdown-item" href="https://www.acidigital.com/" target="_blank">ACI Digital</a>
<a class="dropdown-item" href="https://www.aciafrica.org/" target="_blank">ACI Africa</a>
<a class="dropdown-item" href="https://de.catholicnewsagency.com/" target="
				">CNA Deutsche</a>
<a class="dropdown-item" href="https://www.ncregister.com/" target="_blank">NCRegister</a>
</div>
</div>
</div>
</div>
<div class="menubar sticky-menu justify-content-between d-flex">
<a href="/"><img class="logo logo-tablet" src="https://www.catholicnewsagency.com/assets/images/branding/logo-red-black-small.png" alt="CNA"></a>
<div class="menu-content justify-content-end d-flex align-items-center">
<ul class="extra-buttons">
<li><a href="javascript:;" class="btn-icon" id="search-btn"><i class="material-icons">search</i></a></li>
<li class="dropdown">
<a href="javascript:;" class="dropdown-open btn-icon"><i class="material-icons">more_horiz</i></a>
<div class="dropdown-content">
<a class="dropdown-item" href="https://editors.catholicnewsagency.com/">Editors Service</a>
<a class="dropdown-item" href="https://www.catholicnewsagency.com/about">About Us</a>
<a class="dropdown-item" href="https://ewtnadvertising.com/" target="_blank">Advertise</a>
<a class="dropdown-item" href="https://www.catholicnewsagency.com/privacy">Privacy</a>
</div>
</li>
<li><a href="https://sd.ewtn.com/donate-to-cna/" class="btn btn-rounded btn-success">Donate</a></li>
<li class="menu-btn"><a href="javascript:void(0);" class="sidebar-handler btn-icon"><i class="material-icons">menu</i><span>Menu</span></a></li>
</ul>
</div>
<div id="search-block">
<div class="search-content d-flex justify-content-between align-items-center">
<div class="search-bar">
<form class="search" accept-charset="utf-8" method="get" action="/results">
<div class="input-field">
<i class="material-icons">search</i>
<input class="search-field" type="text" name="q" placeholder="Search news...">
<button type="submit" id="search" class="submit-form submit-btn btn btn-rounded btn-success" value=""><span class="search-text">Search</span><i class="material-icons">search</i></button>
</div>
</form>
</div>
<a href="javascript:;" id="close-search"></a>
</div>
</div>
</div>
<div class="tablet-sidebar responsive-sidebar">
<a href="javascript:;" onclick="closeSidebar();" class="close-sidebar">&times;</a>
<div class="responsive-sidebar-content">
<ul id="main-menu" class="sm sm-clean">
<li class="active">
<a href='javascript:;' class="has-submenu"><span class="sub-arrow"></span> News</a>
<ul class="sub-menu">
<li><a href="https://www.catholicnewsagency.com/headlines">Headlines</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/vatican">Vatican</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/americas">Americas</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/asia-pacific">Asia - Pacific</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/us">US</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/europe">Europe</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/middle-east-africa">Middle East - Africa</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/most-read">Most Read</a></li>
<li><a href="https://www.catholicnewsagency.com/archive">Archive</a></li>
</ul>
</li>
<li>
<a href='javascript:;' class="has-submenu"><span class="sub-arrow"></span> Resources</a>
<ul class="sub-menu">
<li><a href="/resources/1663/abortion">Abortion</a></li>
<li><a href="/resources/1673/advent">Advent</a></li>
<li><a href="/resources/1651/apologetics">Apologetics</a></li>
<li><a href="/resources/1652/benedict-xvi">Benedict XVI</a></li>
<li><a href="/resources/1674/bible">Bible</a></li>
<li><a href="/resources/1658/catechism">Catechism</a></li>
<li><a href="/resources/190528/catholic-links">Catholic Links</a></li>
<li><a href="/resources/1668/church-fathers">Church Fathers</a></li>
<li><a href="/resources/1666/holy-week">Holy Week</a></li>
<li><a href="/resources/1662/life-and-family">Life &amp; Family</a></li>
<li><a href="/calendar">Liturgical Calendar</a></li>
<li><a href="/resources/1663/liturgy">Liturgy</a></li>
<li><a href="/resources/1656/mary">Mary</a></li>
<li><a href="/resources/1670/politics">Politics</a></li>
<li><a href="/resources/190580/pope-francis">Pope Francis</a></li>
<li><a href="/resources/1883/prayers">Prayers</a></li>
<li><a href="/resources/1657/sacraments">Sacraments</a></li>
<li><a href="/resources/1659/saints">Saints</a></li>
<li><a href="/resources1667/virtue">Virtue</a></li>
</ul>
</li>
<li>
<a href="https://www.catholicnewsagency.com/columns" class="has-submenu"><span class="sub-arrow"></span> Columns</a>
<ul class="sub-menu">
<li><a href="https://www.catholicnewsagency.com/columns/63/a-vatican-observer">A Vatican Observer</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/13/book-reviews">Book Reviews</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/20/from-the-bishops">From the Bishops</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/30/guest-columnists">Guest Columnists</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/44/russell-shaw">Russell Shaw</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/37/the-way-of-beauty">The Way of Beauty</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/61/true-believers">True Believers</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/50/viewpoint">Viewpoint</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/59/your-heart-his-home">Your Heart, His Home</a></li>
</ul>
</li>
<li><a href="https://www.catholicnewsagency.com/podcasts">Podcasts</a></li>
<li><a href="//www.youtube.com/user/catholicnewsagency/" target="_blank">Video</a></li>
<li><a href="https://www.catholicnewsagency.com/subscribe">CNA Newsletter</a></li>
</ul>
</div>
</div>
</div>
<div class="header-mobile responsive-header">
<div class="menubar justify-content-between d-flex">
<a href="/"><img class="logo logo-mobile" src="https://www.catholicnewsagency.com/assets/images/branding/logo-white-small.png" alt="CNA"></a>
<ul class="extra-buttons">
<li><a href="https://sd.ewtn.com/donate-to-cna/" class="btn btn-rounded btn-success">Donate</a></li>
<li class="menu-btn"><a href="javascript:void(0);" class="sidebar-handler btn-icon"><i class="material-icons">menu</i></a></li>
</ul>
</div>
<div class="mobile-sidebar responsive-sidebar">
<a href="javascript:;" onclick="closeSidebar();" class="close-sidebar">&times;</a>
<div class="responsive-sidebar-content">
<span class="today mr-6 mr-s-0">Friday, May 21, 2021</span>
<div class="search-bar">
<form class="search" accept-charset="utf-8" method="get" action="/results">
<div class="input-field">
<i class="material-icons">search</i>
<input class="search-field" type="text" name="q" placeholder="Search news...">
<button type="submit" id="search" class="submit-form submit-btn btn btn-rounded btn-success" value=""><span class="search-text">Search</span><i class="material-icons">search</i></button>
</div>
</form>
</div>
<ul id="main-menu" class="sm sm-clean">
<li class="active">
<a href='javascript:;' class="has-submenu"><span class="sub-arrow"></span> News</a>
<ul class="sub-menu">
<li><a href="https://www.catholicnewsagency.com/headlines">Headlines</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/vatican">Vatican</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/americas">Americas</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/asia-pacific">Asia - Pacific</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/us">US</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/europe">Europe</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/middle-east-africa">Middle East - Africa</a></li>
<li><a href="https://www.catholicnewsagency.com/headlines/most-read">Most Read</a></li>
<li><a href="https://www.catholicnewsagency.com/archive">Archive</a></li>
</ul>
</li>
<li>
<a href='javascript:;' class="has-submenu"><span class="sub-arrow"></span> Resources</a>
<ul class="sub-menu">
<li><a href="/resources/1663/abortion">Abortion</a></li>
<li><a href="/resources/1673/advent">Advent</a></li>
<li><a href="/resources/1651/apologetics">Apologetics</a></li>
<li><a href="/resources/1652/benedict-xvi">Benedict XVI</a></li>
<li><a href="/resources/1674/bible">Bible</a></li>
<li><a href="/resources/1658/catechism">Catechism</a></li>
<li><a href="/resources/190528/catholic-links">Catholic Links</a></li>
<li><a href="/resources/1668/church-fathers">Church Fathers</a></li>
<li><a href="/resources/1666/holy-week">Holy Week</a></li>
<li><a href="/resources/1662/life-and-family">Life &amp; Family</a></li>
<li><a href="/calendar">Liturgical Calendar</a></li>
<li><a href="/resources/1663/liturgy">Liturgy</a></li>
<li><a href="/resources/1656/mary">Mary</a></li>
<li><a href="/resources/1670/politics">Politics</a></li>
<li><a href="/resources/190580/pope-francis">Pope Francis</a></li>
<li><a href="/resources/1883/prayers">Prayers</a></li>
<li><a href="/resources/1657/sacraments">Sacraments</a></li>
<li><a href="/resources/1659/saints">Saints</a></li>
<li><a href="/resources1667/virtue">Virtue</a></li>
</ul>
</li>
<li>
<a href="https://www.catholicnewsagency.com/columns" class="has-submenu"><span class="sub-arrow"></span> Columns</a>
<ul class="sub-menu">
<li><a href="https://www.catholicnewsagency.com/columns/63/a-vatican-observer">A Vatican Observer</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/13/book-reviews">Book Reviews</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/20/from-the-bishops">From the Bishops</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/30/guest-columnists">Guest Columnists</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/44/russell-shaw">Russell Shaw</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/37/the-way-of-beauty">The Way of Beauty</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/61/true-believers">True Believers</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/50/viewpoint">Viewpoint</a></li>
<li><a href="https://www.catholicnewsagency.com/columns/59/your-heart-his-home">Your Heart, His Home</a></li>
</ul>
</li>
<li><a href="https://www.catholicnewsagency.com/podcasts">Podcasts</a></li>
<li><a href="//www.youtube.com/user/catholicnewsagency/" target="_blank">Video</a></li>
<li><a href="https://www.catholicnewsagency.com/subscribe">CNA Newsletter</a></li>
</ul>
<a href="https://sd.ewtn.com/donate-to-cna/" class="btn btn-big btn-donate btn-success">Donate</a>
<hr>
<ul class="extra-menu">
<li><a href="https://www.catholicnewsagency.com/subscribe">Subscribe</a></li>
<li><a href="https://www.catholicnewsagency.com/about">About Us</a></li>
<li><a href="https://www.catholicnewsagency.com/privacy">Privacy</a></li>
</ul>
<hr>
<div class="select-ewtn d-flex justify-content-between align-items-center">
<span class="ewtn-title">EWTN News</span>
<div class="dropdown current-page">
<a href="javascript:;" class="dropdown-open">CNA <i class="material-icons">expand_more</i></a>
<div class="dropdown-content">
<a class="dropdown-item" href="https://www.aciprensa.com/" target="_blank">ACI Prensa</a>
<a class="dropdown-item" href="https://www.acistampa.com/" target="_blank">ACI Stampa</a>
<a class="dropdown-item" href="https://www.acidigital.com/" target="_blank">ACI Digital</a>
<a class="dropdown-item" href="https://www.aciafrica.org/" target="_blank">ACI Africa</a>
<a class="dropdown-item" href="https://de.catholicnewsagency.com/" target="
					">CNA Deutsche</a>
<a class="dropdown-item" href="https://www.ncregister.com/" target="_blank">NCRegister</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="all">
<div class="col-12 pt-3 pb-6 full-ad lightest-grey-bg">
<p>Advertisement</p>
<div style="text-align: center" id="div-gpt-ad-1481822258740-0"></div>
<script>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481822258740-0'); });
</script>
</div>
<div class="container wide">
<div class="row">
<div class="col mt-7 content m-auto">
<h1 class="h1 post-title mt-0">Christian college to Biden administration: Don&#039;t force us to violate our religious beliefs</h1>
<div class="post-share">
<ul class="addthis_toolbox share custom-images">
<li>
<a href="#" class="btn-social btn-fb addthis_button_facebook">
<div class="icon"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-facebook-2.svg" alt=""></div>
</a>
</li>
<li>
<a href="#" class="btn-social btn-wp addthis_button_whatsapp">
<div class="icon"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-whatsapp.svg" alt=""></div>
</a>
</li>
<li>
<a href="#" class="btn-social btn-tw addthis_button_twitter">
<div class="icon"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-twitter-2.svg" alt=""></div>
</a>
</li>
<li>
<a href="#" class="btn-social btn-more addthis_button_more">
<p class="name" style="width: 32px"><i class="material-icons">more_horiz</i></p>
</a>
</li>
</ul> </div>
</div>
</div>
</div>
<div class="container wide">
<div class="row">
<div class="col content m-auto">
<div class="post-image">
<img src="https://www.catholicnewsagency.com/storage/image/women bathroom sign Suti Stock Photo Shutterstock.png?w=670&h=447" width="670" height="447" alt="Women&#039;s bathroom">
<span class="image-caption">Suti Stock Photo/Shutterstock</span>
</div>
</div>
</div>
</div>
<div data-io-article-url="https://www.catholicnewsagency.com/news/247724/christian-college-to-biden-administration-dont-force-us-to-violate-our-religious-beliefs">
<div class="container wide">
<div class="row">
<div class="col post-content content">
<p class="post-info">Washington D.C., May 20, 2021 / 10:17 am</p>
<p>Attorneys representing a Missouri Christian college asked a federal court Wednesday to halt a Biden administration directive the school says would force it to violate its religious beliefs. </p>
<p>The College of the Ozarks, a Christian liberal arts college in Point Lookout, Missouri, sued the Biden administration in April over a rule change that prohibits discrimination on the basis of sexual orientation and gender identity in housing.</p>
<p>In February, the Department of Housing and Urban Development <a href="https://www.hud.gov/sites/dfiles/PA/documents/HUD_Memo_EO13988.pdf" rel="noopener noreferrer nofollow">issued a memo</a> interpreting federal prohibitions of sex discrimination in housing to also protect sexual orientation and gender identity.</p>
<p>The new rule is an interpretation of President Joe Biden’s Jan. 20 executive order; Biden had stated in his order, “It is the policy of my Administration to prevent and combat discrimination on the basis of gender identity or sexual orientation.”</p>
<p>In its lawsuit, the college claimed that the administration would require biological males identifying as transgender females to not be denied access to female dorms or bathrooms. Such a requirement under the Fair Housing Act would violate the school’s faith-based standards prohibiting males and females from living together in the same dormitories, the college claimed.</p>
<p>A hearing in the case, before the U.S. district court for the Western District of Missouri, was held on Wednesday. </p>
<p>“The government cannot and should not force schools to open girls’ dorms to males based on its politically motivated and inappropriate redefinition of ‘sex,’” said Julie Marie Blake, senior counsel with the group Alliance Defending Freedom which is representing the college, in a statement. </p>
<p>“Women shouldn’t be forced to share private spaces—including showers and dorm rooms—with males, and religious schools shouldn’t be punished simply because of their beliefs about marriage and biological sex,” Blake stated. </p>
</div>
<div class="home-ads mb-6 sidebar-ad">
<p>Advertisement</p>
<div class="banner-ad"><div class="box banner">
<div style="text-align: center" id="div-gpt-ad-1422466279351-0"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-0'); });
  </script>
</div>
</div>
<div class="banner-ad"><div class="box banner">
<div style="text-align: center" id="div-gpt-ad-1422466279351-1"></div>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-1'); });
  </script>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col post-content content">
<p>“Government overreach by the Biden administration continues to victimize women, girls, and people of faith by gutting their legal protections, and it must be stopped,” she said.</p>
<p>The College of the Ozarks was founded in 1906 by a Presbyterian minister; it claims that students help defray the costs of their tuition by working jobs that the college provides, while donor-funded scholarships cover the remaining costs. </p>
<p>However, the College of the Ozarks lawsuit is not the only gender-related lawsuit recently filed against the Biden administration.</p>
<p>The Council for Christian Colleges &amp; Universities (CCCU) recently asked to intervene in a lawsuit by a pro-LGBT group against the Department of Education; the lawsuit seeks to eliminate a religious exemption to Title IX. The CCCU, representing more than 180 Christian institutions, was looking to defend that exemption in court. </p>
<p>The Religious Exemption Accountability Project had filed the lawsuit Hunter v. Department of Education on behalf of 33 students from more than 20 colleges associated with evangelical Christianity or the Church of Jesus Christ of Latter-Day Saints; the students, who identify as LGBT, say they experienced discrimination at the religious schools on the basis of their sexual orientation or gender identity. </p>
</div>
</div>
<div class="row lightest-grey-bg mb-6">
<div class="col pt-3 pb-6 full-ad">
<p>Advertisement</p>
<div style="text-align: center" id="div-gpt-ad-1439931607151-0"></div>
<script>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439931607151-0'); });
</script>
</div>
</div>
<div class="row">
<div class="col content post-content">
<p>The accountability project claims it “empowers queer, trans and non-binary students at more than 200 taxpayer-funded religious schools that actively discriminate on the basis of sexual orientation and gender identity/expression.” </p>
<p>In the students’ lawsuit, they are seeking to remove the religious exemption to the Title IX prohibition of sex discrimination, so that the religious schools receiving federal funding would be subject to its requirements. </p>
<p>In March, Biden issued an executive order stating his administration’s policy to oppose “discrimination on the basis of sexual orientation or gender identity” in education. The schools shuld be subject to that order if their religious exemption to Title IX is removed, the lawsuit claims. </p>
<p>The president of the council, Shirley V. Hoogstra, told CNA that the CCCU filed a motion “to be an official participant in the case so we can defend Title IX’s religious protections.” </p>
<div class="box post-widget related-post">
<h4 class="box-title"><span>More in US</span></h4>
<div class="cards-grid">
<div class="card-cell horizontal">
<div class="card">
<div class="card-image"><a href="https://www.catholicnewsagency.com/news/247714/catholic-university-professors-suicide-prevention-treatment-deemed-well-supported"><img src="https://www.catholicnewsagency.com/images/shutterstock_1136725880_1.jpg?w=180&h=120" alt="shutterstock 1136725880 1"></a></div>
<div class="card-content">
<h3 class="card-title"><a href="https://www.catholicnewsagency.com/news/247714/catholic-university-professors-suicide-prevention-treatment-deemed-well-supported">Catholic University professor&#039;s suicide prevention treatment deemed ‘well supported’ </a></h3>
<a href="https://www.catholicnewsagency.com/news/247714/catholic-university-professors-suicide-prevention-treatment-deemed-well-supported" class="read-more">Read article</a>
</div>
</div>
</div>
</div>
</div>
<p>“As part of the filing, the CCCU also submitted a motion to dismiss the lawsuit based on the frivolous legal claims,” Hoogstra said. “Because the CCCU represents a large swath of religious higher education, we believe that adding our voice, our experience and our analysis to the defense side will help the court resolve the lawsuit in a way that is favorable to our members.”</p>
<p>Hoogstra said that if the court were to overturn the religious exemption to Title IX for the colleges, they could be forced to forego federal financial student aid. Such a situation “would take federal financial aid away from hundreds of thousands of students who choose to attend faith-based colleges and universities,” Hoogstra said. </p>
<p>“This would restrict student choice in an unprecedented way, preventing middle- and low-income students from being able to take their federal aid to these institutions,” Hoogstra said, noting that seven out of 10 students at CCCU schools receive federal funding.</p>
<p>She added that “the withdrawal of financial aid, including Pell grants and federal research grants, would have a disproportionate impact on low-income and first-generation college students, as well as students from racial and ethnic minority groups.”</p>
<p>She added, “Faith-based higher education has always been an essential element of the diversity of higher education in the United States—many of the first colleges and universities in the country were religious—and it is crucial that students continue to be given the opportunity to choose and access the college of their choice in a diverse educational landscape.”</p>
<p>Paul Southwick, a lawyer for the Religious Exemption Accountability Project, recently <a href="https://www.insidehighered.com/quicktakes/2021/05/14/christian-colleges-seek-defend-title-ix-religious-exemption?" rel="noopener noreferrer nofollow">told Inside Higher Ed</a> that the council’s motion to intervene is “premature,” arguing that the Department of Education “has not indicated whether they will defend the Title IX religious exemption or whether they will be neutral or align with the plaintiffs.” </p>
<p>Southwick also said the government “is not required to subsidize discrimination, whether the discrimination is on the basis of race or on the basis of sexual orientation or gender identity.”</p>
<p style="text-align: center" class="mb-0"><b>(Story continues below)</b></p>
<div class="box post-widget subscribe-post box-shadow">
<h4 class="box-title"><span>Subscribe to our daily newsletter</span></h4>
<p class="middle-grey">At Catholic News Agency, our team is committed to reporting the truth with courage, integrity, and fidelity to our faith. We provide news about the Church and the world, as seen through the teachings of the Catholic Church. When you subscribe to the CNA UPDATE, we'll send you a daily email with links to the news you need and, occasionally, breaking news.</p>
<p class="middle-grey">As part of this free service you may receive occasional offers from us at EWTN News and EWTN. We won't rent or sell your information, and you can unsubscribe at any time.</p>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
        hbspt.forms.create({
            portalId: "4395239",
            formId: "d390f1e7-12fe-426a-bbad-f93dbdffb710"
        });
    </script>
</div>
<p>Asked about Southwick’s comments, Hoogstra said that CCCU “is intervening in this case because the plaintiffs want to end and take away our constitutional protections right now, and right now is when we need to respond. Later would be too late.”</p>
<p>“I also want to clarify that CCCU institutions do not in fact ‘discriminate’ based on sexual orientation or gender identity, as LGBTQ students are routinely admitted and enrolled at our schools,” she added. </p>
<p>She said that faith-based colleges and universities are exercising their First Amendment right “to maintain a campus community in which everyone is committed to living out a historic, biblical understanding of human sexuality, regardless of their sexual orientation or gender identity.” </p>
<p>“Others might disagree with the underlying theology, but implementing this theology on a Christian college or university campus is not the same as ‘discriminating’ against LGBTQ students,” Hoogstra said. </p>
<p>“Believing differently is not discrimination. In America, individuals are granted rights to hold beliefs others find wrong but are actually protected under the Constitution. Differing views can and should live side by side, as that is the great promise in America.”  </p>
<div class="tags-box">
<ul>
<li class="title">Tags:</li>
<li><a href="/tags/5464/title-ix" class="btn-tag">Title IX</a></li>
</ul>
</div>
</div>
<div class="col-l-4 col-m-12 sidebar mt-m-6 mt-s-0 trending-wrapper">
<div class="box">
<h4 class="box-title"><span>Trending</span></h4>
<div class="trending-box">
<div class="cards-grid">
<div class="card-cell horizontal no-image">
<div class="card">
<span class="post-number">1</span>
<div class="card-content">
<h3 class="card-title"><a href="https://www.catholicnewsagency.com/news/247735/vatican-asks-all-catholic-dioceses-to-take-part-in-synod-on-synodality">Vatican asks all Catholic dioceses to take part in synod on synodality</a></h3>
</div>
</div>
<div class="card">
<span class="post-number">2</span>
<div class="card-content">
<h3 class="card-title"><a href="https://www.catholicnewsagency.com/news/247736/german-catholic-protestant-leaders-share-communion-at-ecumenical-event">German Catholic, Protestant leaders share communion at ecumenical event</a></h3>
</div>
</div>
<div class="card">
<span class="post-number">3</span>
<div class="card-content">
<h3 class="card-title"><a href="https://www.catholicnewsagency.com/news/247745/catholic-doctrine-preserves-the-life-of-lgbt-members-of-the-church">Catholic doctrine preserves the life of LGBT members of the Church</a></h3>
</div>
</div>
<div class="card">
<span class="post-number">4</span>
<div class="card-content">
<h3 class="card-title"><a href="https://www.catholicnewsagency.com/news/247739/catholic-priest-killed-another-kidnapped-in-attack-on-nigerian-parish">Catholic priest killed, another kidnapped in attack on Nigerian parish</a></h3>
</div>
</div>
<div class="card">
<span class="post-number">5</span>
<div class="card-content">
<h3 class="card-title"><a href="https://www.catholicnewsagency.com/news/247737/pope-francis-calls-for-global-prayer-for-peace-in-the-holy-land">Pope Francis calls for global prayer for peace in the Holy Land</a></h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col content">
<div class="post-share mb-7 mb-s-6">
<ul class="addthis_toolbox share custom-images">
<li>
<a href="#" class="btn-social btn-fb addthis_button_facebook">
<div class="icon"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-facebook-2.svg" alt=""></div>
</a>
</li>
<li>
<a href="#" class="btn-social btn-wp addthis_button_whatsapp">
<div class="icon"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-whatsapp.svg" alt=""></div>
</a>
</li>
<li>
<a href="#" class="btn-social btn-tw addthis_button_twitter">
<div class="icon"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-twitter-2.svg" alt=""></div>
</a>
</li>
<li>
<a href="#" class="btn-social btn-more addthis_button_more">
<p class="name" style="width: 32px"><i class="material-icons">more_horiz</i></p>
</a>
</li>
</ul> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row mb-4 mb-s-5">
<div class="col content m-auto">
<div class="donation-box box-shadow">
<h4 class="box-title">Our mission is the truth. Join us!</h4>
<p class="box-desc">Your monthly donation will help our team continue reporting the truth, with fairness, integrity, and fidelity to Jesus Christ and his Church.</p>
<div class="amounts">
<ul id="donation-box">
</ul>
</div>
<div class="box-footer">
<a target="_blank" id="donation-link" class="btn btn-success btn-big btn-wide">Donate</a>
</div>
</div> </div>
</div>
</div>

<div class="container wide lightest-grey-bg">
<div class="pt-7 pb-8 py-m-7 py-s-6 related-posts">
<div class="row">
<div class="col-12">
<h4 class="related-title">You may also like</h4>
<div class="cards-grid cards-l-3 cards-m-2 cards-s-1 same-heights">
<div class="card-cell">
<div class="card defined-card white-bg mb-0 mb-m-4 mb-s-4">
<div class="card-image"><a href="https://www.catholicnewsagency.com/news/247597/biden-administration-says-it-will-enforce-health-care-protections-for-people-identifying-as-lgbtq"><img src="https://admin.catholicnewsagency.com/storage/image/HHS Mark Van Scyoc Shutterstock.jpg?w=360&h=240" alt="HHS"></a></div>
<div class="card-content">
<h3 class="card-title"><a href="https://www.catholicnewsagency.com/news/247597/biden-administration-says-it-will-enforce-health-care-protections-for-people-identifying-as-lgbtq">Biden administration says it will enforce health care protections for people identifying as LGBTQ</a></h3>
<p class="card-desc four-lines">The Biden administration on Monday announced it would interpret and enforce existing law to ensure people identifying as LGBTQ were not denied access to health care.</p>
</div>
</div>
</div>
<div class="card-cell">
<div class="card defined-card white-bg mb-0 mb-m-4 mb-s-4">
<div class="card-image"><a href="https://www.catholicnewsagency.com/news/247585/catholic-school-district-in-canada-mandates-lgbt-pride-month-awareness-staff-training"><img src="https://www.catholicnewsagency.com/images/LGBTQ_Credit_Unsplash_CNA.jpg?w=360&h=240" alt="LGBTQ Credit Unsplash CNA"></a></div>
<div class="card-content">
<h3 class="card-title"><a href="https://www.catholicnewsagency.com/news/247585/catholic-school-district-in-canada-mandates-lgbt-pride-month-awareness-staff-training">Catholic school district in Canada mandates LGBT Pride Month awareness, staff training</a></h3>
<p class="card-desc four-lines">While a Catholic school district in Ontario failed to pass a proposal to fly the rainbow-colored LGBT Pride Flag outside schools in June, the school board changed the proposal to say that staff should “raise awareness around Pride Month.” The board mandated staff training on the issue to encourage “shared understanding” and requested a review from the Ontario education minister.</p>
</div>
</div>
</div>
<div class="card-cell">
<div class="card defined-card white-bg mb-0 mb-m-4 mb-s-4">
<div class="card-image"><a href="https://www.catholicnewsagency.com/news/247339/christian-college-sues-over-biden-administration-rule-opening-dorms-showers-to-opposite-sex"><img src="https://admin.catholicnewsagency.com/storage/image/women bathroom sign Suti Stock Photo Shutterstock.png?w=360&h=240" alt="Bathroom sign"></a></div>
<div class="card-content">
<h3 class="card-title"><a href="https://www.catholicnewsagency.com/news/247339/christian-college-sues-over-biden-administration-rule-opening-dorms-showers-to-opposite-sex">Christian college sues over Biden administration rule opening dorms, showers to opposite sex</a></h3>
<p class="card-desc four-lines">A Christian college in Missouri sued the Biden administration last week over an order requiring single-sex dorms or bathrooms to be available to members of the opposite biological sex.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="row py-7 py-s-6">
<div class="col-5 col-s-12 brand-col mb-s-6">
<img class="brand" src="https://www.catholicnewsagency.com/assets/images/branding/logo-white-small.png" alt="CNA White Logo">
<div class="ml-8 links-col">
<p style="line-height: 1.6;" class="mb-3">
Contact phone: (303) 997-8563<br />
Contact us between 8 a.m. and 5 p.m. (Mountain Time Zone)<br />
</p>
<ul>
<li>E-mail: <a href="/cdn-cgi/l/email-protection#4729223034072426332f282b2e2429266924282a"><span class="__cf_email__" data-cfemail="9ff1fae8ecdffcfeebf7f0f3f6fcf1feb1fcf0f2">[email&#160;protected]</span></a></li>
<li>EIN: 27-4581132</li>
</ul>
<ul class="social-menu">
<li><a href="https://www.facebook.com/CatholicNewsAgency" target="_blank"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-facebook.svg" alt="Facebook"></a></li>
<li><a href="https://twitter.com/cnalive" target="_blank"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-twitter.svg" alt="Twitter"></a></li>
<li><a href="https://www.instagram.com/catholicnewsagency/" target="_blank"><img src="https://www.catholicnewsagency.com/assets/images/icons/icon-instagram.svg" alt="Instagram"></a></li>
</ul>
</div>
</div>
<div class="col-7 col-s-12 links-col pl-7 pl-s-4">
<div class="row">
<div class="col-6">
<h5 class="footer-title">Tools</h5>
<ul>
<li><a href="/subscribe">Subscribe to our newsletter</a></li>
<li><a href="/rss">RSS Feed</a></li>
<li><a href="https://ewtnadvertising.com/">Advertise with us</a></li>
</ul>
</div>
<div class="col-6">
<h5 class="footer-title">Legal</h5>
<ul>
<li><a href="/about">About us</a></li>
<li><a href="/privacy">Privacy policy</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="copyright-row">
© 2021 CNA | All rights reserved.
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.catholicnewsagency.com/assets/js/manifest.js?id=3823f3f7c1e8df2d101d"></script>
<script src="https://www.catholicnewsagency.com/assets/js/vendor.js?id=88c6525ba868c140a85d"></script>
<script src="https://www.catholicnewsagency.com/assets/js/app.js?id=7dbf8b76ec0ddd3c17fd"></script>
<script src="https://www.catholicnewsagency.com/assets/js/dimstrap.js?id=fce70a8c202e64443558"></script>
<script>
    $('.tooltip-input').tooltipster({
        animation: 'fade',
        delay: 70,
        maxWidth: 240,
        side: 'right'
    });

    initResponsive();
    fixFooter();

    $(window).resize(function() {
        fixFooter();
    });

    // new $.Zebra_Pin($('.sticky-top'), {
    //     top_spacing: 32 + $('.sticky-menu').outerHeight(true),
    //     contain: true
    // });

    function openSidebar(){
        $('body').css('overflow', 'hidden');

        if(!$('.sidebar-overlay').length){
            $('<div class="sidebar-overlay" onclick="closeSidebar();"></div>').appendTo($('.responsive-header'));
        }

        $('.responsive-sidebar').css({
            'transition': '0.3s ease-in-out',
            '-webkit-transition': '0.3s ease-in-out',
        });

        setTimeout(function(){
            $('.responsive-sidebar').addClass('opened');
        }, 10);
    }

    function closeSidebar(){
        $('.responsive-sidebar').removeClass('opened');
        $('.sidebar-overlay').remove();
        $('body').removeAttr('style');
    }

    function initResponsive(){
        $('.sidebar-handler').click(function(){
            var mobileSidebar = $('.responsive-sidebar');

            if(mobileSidebar.hasClass('opened')){
                closeSidebar(mobileSidebar);
            }
            else{
                openSidebar(mobileSidebar);
            }
        });

        if($('.responsive-header #main-menu').length && !$('.responsive-header #main-menu').hasClass('initialized')){
            $('.responsive-header #main-menu li').each(function(){
                var currentItem = $(this);

                if(currentItem.find('.sub-menu')){
                    var currentSubmenuOpen = currentItem.find('.has-submenu');
                    var currentSubmenu = currentItem.find('.sub-menu');

                    currentItem.find('.has-submenu').on('click', function(){
                        currentSubmenuOpen.toggleClass('opened-item');
                        currentSubmenu.slideToggle(350);
                    });
                }
            });
        }

        if(!$('#main-menu').hasClass('initialized')){
            $('#main-menu').addClass('initialized')
            $('#main-menu').smartmenus({
                hideDuration: 100,
                showDuration: 200,
                hideTimeout: 100,
                showTimeout: 0
            });
        }

        $('#search-btn').click(function(){
            $('#search-block').show();

            setTimeout(function(){
                $('.search-field').focus();
            }, 10);

            $('#close-search').click(function(){
                $('#search-block').hide();
                $('.search-field').val('');
            });
        });
    }

    function sendSearch(){

        if($('.search-field').val().trim().length == 0){
            loader('#search');

            setTimeout(function(){
                loader('#search', 'reset');
            }, 1000);
        }
    }

    function loader(element = null, reset = null, type = 'white'){
        if(reset == null){
            $(element).addClass('loading-animation');
            $(element).html('<span class="hidden-element">'+$(element).html()+'</span>');

            if(type == 'white'){
                $(element).html($(element).html()+'<div class="loader"><span class="white"></span></div>');
            }

            if(type == 'black'){
                $(element).html($(element).html()+'<div class="loader"><span class="black"></span></div>');
            }
        }

        if(reset == 'reset'){
            $(element).html($(element + ' .hidden-element').html());
            $(element).removeClass('loading-animation');
        }
    }
    var addthis_share = {
        // ... other options
        url_transforms : {
            shorten: {
               facebook: 'bitly',
               twitter: 'bitly'
            }
        }, 
        passthrough : {
            twitter: {
                via: 'cnalive'
            }
        }, 
        shorteners : {
            bitly : {} 
        }
    }
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jzapata"></script>
<script>
    
      var postGallery = new Swiper('.swiper-container', {
        spaceBetween: 2,
        navigation: {
          nextEl: '.swiper-button-next',
          prevEl: '.swiper-button-prev',
        },
        pagination: {
          el: '.swiper-pagination',
          clickable: true,
          renderBullet: function (index, className) {
            return '<span class="' + className + '">' + (index + 1) + '</span>';
          },
        },
      });
      $('li.' + 'us ').addClass('active');
      history.replaceState(null, 'Christian college to Biden administration: Don&#039;t force us to violate our religious beliefs', 'https://www.catholicnewsagency.com/news/247724/christian-college-to-biden-administration-dont-force-us-to-violate-our-religious-beliefs' + window.location.search + window.location.hash);
    // });
  </script>
</body>
</html>
