<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '997110327150470'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=997110327150470&ev=PageView
&noscript=1"/>
</noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ5BG5B');</script>


<script async="1">
(function() {
  __mtm = [ '55bbf6162cceb4ae45ce5480', 'cdn01.mzbcdn.net/mngr' ];
  var s = document.createElement('script');
  s.async = 1;
  s.src = '//' + __mtm[1] + '/mtm.js';
  var e = document.getElementsByTagName('script')[0];
  (e.parentNode || document.body).insertBefore(s, e);
})();
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<style>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</style>
<meta property="fb:pages" content="25126781485" />
<meta property="twitter:account_id" content="32422915" />
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script> 
<meta property="fb:app_id" content="1502824986641800" />
<meta property="ia:markup_url" content="https://www.catholicnewsagency.com/ia/news/archbishop-aymond-new-orleans-priests-desecration-of-altar-demonic-29763" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.catholicnewsagency.com/news/archbishop-aymond-new-orleans-priests-desecration-of-altar-demonic-29763" />
<meta property="og:title" content="New Orleans archbishop: Priest's desecration of altar 'demonic'" />
<meta property="og:image" content="http://www.catholicnewsagency.com/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg" />
<meta property="og:description" content="The Archbishop of New Orleans said Friday that a priest&rsquo;s filming of a pornographic videotape atop a church&rsquo;s altar was demonic, and that the priest will never again serve in Catholic ministry." />
<meta property="og:site_name" content="Catholic News Agency" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@cnalive">
<meta name="twitter:creator" content="@cnalive">
<meta name="twitter:title" content="New Orleans archbishop: Priest's desecration of altar 'demonic'">
<meta name="twitter:description" content="The Archbishop of New Orleans said Friday that a priest&rsquo;s filming of a pornographic videotape atop a church&rsquo;s altar was demonic, and that the priest will never again serve in Catholic ministry.">
<meta name="twitter:image:src" content="http://www.catholicnewsagency.com/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg">
<meta http-equiv="description" content="The Archbishop of New Orleans said Friday that a priest&rsquo;s filming of a pornographic videotape atop a church&rsquo;s altar was demonic, and that the priest will never again serve in Catholic ministry." />
<meta http-equiv="keywords" content="CNA Staff,USA,Pornography, Catholic News, Archdiocese of New Orleans, Archbishop Gregory Aymond" />
<meta name="country" content="" />
<title>Archbishop Aymond: New Orleans priest Fr. Travis Clark's desecration of altar 'demonic'</title>
<link rel="canonical" href="https://www.catholicnewsagency.com/news/archbishop-aymond-new-orleans-priests-desecration-of-altar-demonic-29763" />
<link rel="amphtml" href="https://www.catholicnewsagency.com/amp/news/archbishop-aymond-new-orleans-priests-desecration-of-altar-demonic-29763" />
<script type="application/ld+json">
		{
			"@context": 		"http://schema.org",
			"@type":			"NewsArticle",
			"headline": 		"New Orleans archbishop: Priest's desecration of altar 'demonic'",
			"description": 		"The Archbishop of New Orleans said Friday that a priest&rsquo;s filming of a pornographic videotape atop a church&rsquo;s altar was demonic, and that the priest will never again serve in Catholic ministry.",
			"datePublished":	"2020-10-09T17:54:00-06:00",
			"dateModified":		"2020-10-09T18:50:05-06:00",
			"mainEntityOfPage":	"https://www.catholicnewsagency.com/news/archbishop-aymond-new-orleans-priests-desecration-of-altar-demonic-29763",
			"publisher": {
				"@type": 	"Organization",
				"name": 	"Catholic News Agency",
				"logo": {
					"@type":	"ImageObject",
					"url":		"http://www.catholicnewsagency.com/amp/logo.jpg",
					"width": 	1200,
					"height": 	295
				}
			},
			"author": {
				"@type": 	"Person",
				"name": 	"CNA Editor"
			},		
			"image": {
				"@type": 	"ImageObject",
				"url": 		"http://www.catholicnewsagency.com/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg",
				"width": 	760,
				"height": 	570			}
		}
	</script>
<style>
		#noticia_contenido .twitter-tweet {
			clear: both;
			margin-left: auto;
			margin-right: auto;
		}
		.instagram-media {
			margin-left: auto !important;
			margin-right: auto !important;
		}
		.hbspt-form {
		    max-width: 500px;
		    margin: auto;
		}		
	</style>



<script async src="https://cdn.onthe.io/io.js/1IbBmdbOhWKH"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://www.catholicnewsagency.com/news/archbishop-aymond-new-orleans-priests-desecration-of-altar-demonic-29763" + window.location.search,
    page_url_canonical: "https://www.catholicnewsagency.com/news/archbishop-aymond-new-orleans-priests-desecration-of-altar-demonic-29763",
    page_title: "New Orleans archbishop: Priest's desecration of altar 'demonic'",
    page_type: "article",
    page_language: "en",
	article_publication_date: "Fri, 09 Oct 2020 17:54:00 -0600",
    article_authors: ["CNA Editor"],
    article_categories: ["US"],		
    article_subcategories: ["Pornography", "Catholic News", "Archdiocese of New Orleans", "Archbishop Gregory Aymond"],
    article_word_count: "533"

});
</script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1388797418036010&version=v2.0";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ5BG5B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header_wrapper" class="fixed">
<div id="header_container">
<div id="header">
<div id="menu-icon">&nbsp;</div>
<ul class="navmobile">
<li><a href="/headlines/">Latest News</a></li>
<li><a href="/mostread/">Most Read</a></li>
<li><a href="/archive/">Archive</a></li>
<li><a href="/resources.php">Resources</a></li>
<li><a href="/tools.php">Tools</a></li>
<li><a href="/podcast/">Catholic Podcast</a></li>
<li><a href="/subscribe.php">CNA Newsletter</a></li>
<li><a href="/columnsindex.php">Columns</a></li>
<li><a href="/documentsindex.php">Documents</a></li>
<li><a href="/blog/">CNA Blog</a></li>
<li><a href="http://www.acistampa.com">Italian</a></li>
<li><a href="http://www.aciprensa.com">Spanish</a></li>
<li><a href="http://www.acidigital.com">Portuguese</a></li>
<li><a href="http://de.catholicnewsagency.com/">German</a></li>
<li><a href="http://www.ncregister.com/?utm_source=CNA%20Header%20Link">NCRegister</a></li>
</ul>
<a href="/"><img class="floatleft imagemargin logo" border="0" src="/images/cnalogo.png" alt="Catholic News Agency" /></a>
<a href="https://sd.ewtn.com/donate-to-cna/" class="donate-button">Donate</a>
<ul id="followus_container">
<li><a href="http://editors.catholicnewsagency.com">Editors Service</a></li>
<li><a href="/about.php">About us</a></li>
<li><a href="http://www.ewtnadvertising.com" target="_blank">Advertise</a></li>
<li><a href="https://www.acistampa.com">Italian</a></li>
<li><a href="https://www.aciprensa.com">Spanish</a></li>
<li><a href="https://www.acidigital.com">Portuguese</a></li>
<li><a href="https://de.catholicnewsagency.com/">German</a></li>
<li><a href="https://www.ncregister.com/?utm_source=CNA%20Header%20Link">NCRegister</a></li>
</ul>
</div>
</div>
<div id="buscador_container">
<div id="buscador">
<div id="menucontainer">
<ul id="topnav" class="nav">
<li><a href="/headlines/">News</a>
<ul>
<li><a href="/headlines/">Headlines</a></li>
<li><a href="/headlines/vatican/">Vatican</a></li>
<li><a href="/headlines/americas/">Americas</a></li>
<li><a href="/headlines/asia-pacific/">Asia - Pacific</a></li>
<li><a href="/headlines/us/">US</a></li>
<li><a href="/headlines/europe/">Europe</a></li>
<li><a href="/headlines/middle-east-africa/">Middle East - Africa</a></li>
<li><a href="/mostread/">Most Read</a></li>
<li><a href="/mostcommented/">Most Commented</a></li>
<li><a href="/archive/">Archive</a></li>
</ul>
</li>
<li><a href="/resources.php">Resources</a>
<ul>
<li><a href="/documentsindex.php">Documents</a></li>
<li><a href="/abortion.php">Abortion</a></li>
<li><a href="/advent.php">Advent</a></li>
<li><a href="/apologetics.php">Apologetics</a></li>
<li><a href="/benedictxvi.php">Benedict XVI</a></li>
<li><a href="/bible.php">Bible</a></li>
<li><a href="/cardinals.php">Cardinals</a></li>
<li><a href="/catechism.php">Catechism</a></li>
<li><a href="/resources/catholic-links/">Catholic Links</a></li>
<li><a href="/cw/">Catholic Womanhood</a></li>
<li><a href="/churchfathers.php">Church Fathers</a></li>
<li><a href="/resources/holy-week/">Holy Week</a></li>
<li><a href="/lifeandfamily.php">Life &amp; Family</a></li>
<li><a href="/calendar.php">Liturgical Calendar</a></li>
<li><a href="/liturgy.php">Liturgy</a></li>
<li><a href="/mary.php">Mary</a></li>
<li><a href="/politics.php">Politics</a></li>
<li><a href="/resources/pope-francis/">Pope Francis</a></li>
<li><a href="/prayers.php">Prayers</a></li>
<li><a href="/sacraments.php">Sacraments</a></li>
<li><a href="/saints.php">Saints</a></li>
<li><a href="/virtue.php">Virtue</a></li>
</ul>
</li>
<li><a href="/columnsindex.php">Columns</a>
<ul>
<li><a href="/columns/a-vatican-observer-54">A Vatican Observer</a></li>
<li><a href="/columns/bishops-corner-11">From the Bishops</a></li>
<li><a href="/columns/guest-columnist-21">Guest Columnists</a></li>
<li><a href="/columns/russell-shaw-35">Russell Shaw</a></li>
<li><a href="/columns/the-way-of-beauty-28">The Way of Beauty</a></li>
<li><a href="/columns/true-believers-52">True Believers</a></li>
<li><a href="/columns/viewpoint-41">Viewpoint</a></li>
<li><a href="/columns/your-heart-his-home-50/">Your Heart, His Home</a></li>
</ul>
</li>
<li><a href="/podcast/">CNA Podcasts</a></li>
<li><a href="/blog/">CNA Blog</a></li>
<li><a class="inverse" href="/subscribe.php">CNA Newsletter</a></li>
<li><a href="/cnatv/">CNA Video</a></li>
</ul>
</div>
<div id="googlesearch">
<script async src="https://cse.google.com/cse.js?cx=007820421237039855135:oi8lkqs2ei8"></script>
<div class="gcse-searchbox-only"></div>
<style>
			.gscb_a {
				line-height: 24px;
			}
			table.gsc-search-box td.gsc-input {
    				padding-top: 2px;
				font-size: 13px;
			}
			.gsc-input {
				font-size: 13px;
			}
			.gsc-search-button {
				margin-top: 1px;
			}
			.nav a.inverse {
				color: #FFFFFF;
				background: #044977;
			}
		</style>

</div>
</div>
</div>
</div>
<div class="ad-wrapper">

<div class="ad-leaderboard" align="center" id='div-gpt-ad-1481822258740-0'></div>
</div>
<div id="mainbody">
<div id="body">
<div id="breadcrumb"><a href="/">Home</a> &raquo; <a href="/headlines/">News</a> &raquo; <a href="/headlines/us/">US</a></div>

<h1>New Orleans archbishop: Priest's desecration of altar 'demonic'</h1>

<div class="responsive_wrapper">
<div id="maincolumn">
<div class="sharebar">
<div id="shareTop" style="float:left">
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="share_subscribe">
<form action="/subscribe.php" method="GET" accept-charset="utf-8" class="validate">
<input name="subscribe_flg" type="hidden" value="1" />
<input type="text" name="email" id="email" class="textfield" placeholder="Free email newsletter" />
<input type="submit" class="submitbutton" value="Subscribe" name="submit" id="submit" />
</form>
</div> </div>

<div class="noticia_imagen_contenedor">
<picture>
<source srcset="/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg?w=760" media="(min-width:840px)" />
<source srcset="/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg?w=800" media="(min-width:600px)" />
<source srcset="/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg?w=600" media="(min-width:400px)" />
<source srcset="/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg?w=400" media="(min-width:50px)" />
<img border="0" wibbitz="embed-main-image" src="/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg?w=760" alt="Archibshop Gregory Aymond. Credit: Alan Holdren/CNA" />
</picture>
<div class="noticia_imagen_comentario">Archibshop Gregory Aymond. Credit: Alan Holdren/CNA</div>
</div>

<div id="content">


<div id="sharebarVertical" class="vertical_sharebar">
<div class="addthis_inline_share_toolbox_dbkk"></div>
</div>
<div class="story_body">
<div data-io-article-url="https://www.catholicnewsagency.com/news/archbishop-aymond-new-orleans-priests-desecration-of-altar-demonic-29763" style="overflow: hidden"><div id="noticia_contenido"><p><span class="noticia_byline">CNA Staff, Oct 9, 2020 / 05:54 pm MT (<a href="https://www.catholicnewsagency.com" target="_self">CNA</a>)</span>.-  </p>
<p>The Archbishop of New Orleans said Friday that a priest’s filming of a pornographic videotape atop a church’s altar was demonic, and that the priest will never again serve in Catholic ministry.</p>
<p>Fr. Travis Clark’s “obscene behavior was deplorable,” Aymond said in a statement released by the Archdiocese Oct. 9.</p>
<p>“His desecration of the altar in Church was demonic. I am infuriated by his actions. When the details became clear, we had the altar removed and burned. I will consecrate a new altar tomorrow,” Aymond said.
<div id="div-gpt-ad-1439931607151-0" class="ad-inline square-ad">
</div>
</p>
<p>Clark is a New Orleans priest who was arrested Sept. 30 on obscenity charges, when he was observed filming himself in a sexual act with two women atop an altar in his Louisiana parish. The priest was removed from ministry, although the archdiocese did not disclose in detail what had happened; which was described in court records made public Oct. 9.</p>
<p>Clark, 37, was the pastor of Sts. Peter and Paul in Pearl River, Louisiana. He was arrested together with Mindy Dixon, 41, and Melissa Cheng, 23.</p>
<p>A local resident told police they noticed the lights were on in the parish church, and upon looking in the windows, saw the three engaged in sexual activity on the altar.</p>
<p>According to reports, the altar of the church had been outfitted with stage lighting.</p>
<p>Dixon is a pornographic performer and “dominatrix.” According to Nola.com, she had posted on her social media the day before her arrest that she was headed to New Orleans to "defile a house of God” alongside another “dominatrix,” presumably Cheng.</p>
<p>Police believe the sexual encounter to have been consensual, and have not filed charges related to sexual assault. The obscenity charge stemmed from the fact that the sex act was visible from a window.
<div id="div-gpt-ad-1441212700470-1" class="ad-inline-2 square-ad">
</div>
</p>
<p>Clark was ordained a priest in 2013, and became the pastor of Sts. Peter and Paul in 2019.</p>
<p>He had recently been named the chaplain of Pope John Paul II High School in Slidell, Louisiana, replacing another priest who <a href="https://www.catholicnewsagency.com/news/new-orleans-priest-removed-for-abuse-sent-messages-to-high-school-student-21205">resigned this summer</a>. That priest, Fr. Pat Wattingy, was also suspended from public ministry Oct 1, after he admitted to abusing a minor in 2013.</p>
<p>It was subsequently reported that Wattingy had sent a series of inappropriate text messages to a student at the high school dating back to February; although the student’s parents alerted the archdiocese, school administrators were not told, and Wattingy was allowed to remain in ministry at the school until the end of the academic year.</p><p>In his statement Friday, Aymond did not indicate when he became aware of the nature of Clark’s arrest.</p>
<p>Aymond did not say whether Clark will face canonical charges. Canon law provides that a Catholic who profanes an altar can be punished with a “just penalty,” and that a priest who has “committed an offense against the sixth commandment...publicly” can be laicized.</p>
<p>The archbishop’s statement also addressed Wattingy. Aymond said the priest would never again serve in public ministry, and defended an archdiocesan decision not to remove Wattingy from the school when reports that he was sending inappropriate text messages first arose in February.</p>
</div></div>
<p style="clear:both"><b style="color:#CC0000">Tags:</b>
<a href="/tags/pornography">Pornography</a>, <a href="/tags/catholic-news">Catholic News</a>, <a href="/tags/archdiocese-of-new-orleans">Archdiocese of New Orleans</a>, <a href="/tags/archbishop-gregory-aymond">Archbishop Gregory Aymond</a> </p>

<div style="border-top: 1px solid #069; padding-top: 15px; text-align: center">
<p style="font-size: 26px; color: #069"><b>Subscribe to our daily CNA newsletter</b></h3>
<p>At Catholic News Agency, our team is committed to reporting the truth with courage, integrity, and fidelity to our faith. We provide news about the Church and the world, as seen through the teachings of the Catholic Church. When you subscribe to the CNA UPDATE, we'll send you a daily email with links to the news you need.</p>
<!--[if lte IE 8]>
								<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
								<![endif]-->
<div style="margin: auto">
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
										hbspt.forms.create({
											portalId: "4395239",
											formId: "d390f1e7-12fe-426a-bbad-f93dbdffb710"
										});
									</script>
</div>
</div>
<div class="read-next">
<h2>You may also like &raquo;</h2>
<div class="item">
<div class="image-container"><a href="https://www.catholicnewsagency.com/news/new-orleans-priest-defiles-altar-with-pornographic-filmmaking-arrested-for-obscenity-48530"><img src="/images/20200302_142215_1_2.jpg?w=350" /></a></div>
<div class="text-container">
<h3><a href="https://www.catholicnewsagency.com/news/new-orleans-priest-defiles-altar-with-pornographic-filmmaking-arrested-for-obscenity-48530">New Orleans priest defiles altar with pornographic filmmaking, arrested for obscenity</a></h3>
<p>A priest in the Archdiocese of New Orleans has been arrested along with two women and charged...</p>
</div>
</div>
</div>
<div id='div-gpt-ad-1507207562539-0' align="center" style="margin-bottom:15px"></div>
</div>

</div>
<div class="sharebar">
<div id="shareBottom" style="float:left">
<div class="addthis_sharing_toolbox"></div>
</div> <div class="share_subscribe">
<form action="/subscribe.php" method="GET" accept-charset="utf-8" class="validate">
<input name="subscribe_flg" type="hidden" value="1" />
<input type="text" name="email" id="email" class="textfield" placeholder="Free email newsletter" />
<input type="submit" class="submitbutton" value="Subscribe" name="submit" id="submit" />
</form>
</div> </div>


</div>
<div id="rightcolumn">
<div class="row">
<div class="column">
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-0' class="square-ad"></div>
<div id="4e30b8fe4f" class="pagefair-acceptable"></div>
</div></div>
<div class="box-15"><div class="box-content"><a href="https://sd.ewtn.com/donate-to-ewtn-news/"><img src="/images/donation_banner_3.jpg?q=95" /></a></div></div>
<div class="box-15">
 <h2>Latest Videos:</h2>
<div class="box-content">
<style>
.iframe-container {
	position: relative;
	padding-bottom:75%; /* 4:3 */
	height: 0;
	clear: both;
}
.iframe-container-3x2 {
	padding-bottom: 66.66%; 
}
.iframe-container-20x19 {
	padding-bottom: 95%; 
}
.iframe-container-1x1 {
	padding-bottom: 100%; 
}
.iframe-container-10x13 {
	padding-bottom: 130%; 
}
.iframe-container-2x3 {
	padding-bottom: 150%; 
}
.iframe-container-5x9 {
	padding-bottom: 180%; 
}
.iframe-container-8x5 {
	padding-bottom: 62.5%; 
}
.iframe-container-5x4 {
	padding-bottom: 80%; 
}
.iframe-container-7x6 {
	padding-bottom: 85.71%; 
}
.iframe-container-16x9 {
	padding-bottom: 56.25%; 
}
.iframe-container iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}
</style>
<div class="iframe-container">
<iframe src="https://www.youtube.com/embed/?listType=user_uploads&amp;list=catholicnewsagency&amp;rel=0" width="600" height="338" frameborder="0"></iframe>
</div>
</div>
</div>
</div>
<div class="column">
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-1' class="square-ad"></div></div></div>
<div class="box-15">
<div class="box-content">
<h2>Follow us:</h2>

<div class="addthis_inline_follow_toolbox"></div> </div>
</div>
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-2' class="square-ad"></div></div></div>
</div>
</div>
<div class="relacionadas_sidebar box_right">
<h2>Trending:</h2>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/archbishop-aymond-new-orleans-priests-desecration-of-altar-demonic-29763">
<picture>
<source srcset="/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="New Orleans archbishop: Priest's desecration of altar 'demonic'" src="/images/Archbishop_Gregory_Aymond_of_New_Orleans_in_Rome_Jan_26_2012_Credit_Alan_Holdren_CNA.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/archbishop-aymond-new-orleans-priests-desecration-of-altar-demonic-29763"> New Orleans archbishop: Priest's desecration of altar 'demonic' </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/tomb-of-carlo-acutis-is-opened-for-veneration-ahead-of-beatification-29642">
<picture>
<source srcset="/images/Screenshot_2020_10_01_at_153627.png?w=300" media="(min-width:1000px)" />
<source srcset="/images/Screenshot_2020_10_01_at_153627.png?w=450" media="(min-width:800px)" />
<source srcset="/images/Screenshot_2020_10_01_at_153627.png?w=570" media="(min-width:400px)" />
<img border="0" alt="Tomb of Carlo Acutis is opened for veneration ahead of beatification" src="/images/Screenshot_2020_10_01_at_153627.png?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/tomb-of-carlo-acutis-is-opened-for-veneration-ahead-of-beatification-29642"> Tomb of Carlo Acutis is opened for veneration ahead of beatification </a>
</div>
</div>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/beatification-of-carlo-acutis-computer-whiz-becomes-first-millennial-declared-blessed-63426">
<picture>
<source srcset="/images/Carlo_Acutis_Credit__Daniel_Ibanez_CNA.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Carlo_Acutis_Credit__Daniel_Ibanez_CNA.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/Carlo_Acutis_Credit__Daniel_Ibanez_CNA.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Beatification of Carlo Acutis: The first millennial to be declared Blessed" src="/images/Carlo_Acutis_Credit__Daniel_Ibanez_CNA.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/beatification-of-carlo-acutis-computer-whiz-becomes-first-millennial-declared-blessed-63426"> Beatification of Carlo Acutis: The first millennial to be declared Blessed </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/who-was-carlo-acutis-a-cna-explainer-19684">
<picture>
<source srcset="/images/Carlo_Acutis_lying_in_repose.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Carlo_Acutis_lying_in_repose.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/Carlo_Acutis_lying_in_repose.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Who was Carlo Acutis? A CNA Explainer" src="/images/Carlo_Acutis_lying_in_repose.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/who-was-carlo-acutis-a-cna-explainer-19684"> Who was Carlo Acutis? A CNA Explainer </a>
</div>
</div>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/new-orleans-priest-defiles-altar-with-pornographic-filmmaking-arrested-for-obscenity-48530">
<picture>
<source srcset="/images/20200302_142215_1_2.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/20200302_142215_1_2.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/20200302_142215_1_2.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="New Orleans priest defiles altar with pornographic filmmaking, arrested for obscenity" src="/images/20200302_142215_1_2.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/new-orleans-priest-defiles-altar-with-pornographic-filmmaking-arrested-for-obscenity-48530"> New Orleans priest defiles altar with pornographic filmmaking, arrested for obscenity </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/millennials-and-gen-z-catholics-love-carlo-acutis-heres-why-27150">
<picture>
<source srcset="/images/Carlo_Acutis_gray_sweater.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Carlo_Acutis_gray_sweater.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/Carlo_Acutis_gray_sweater.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Millennial and Gen Z Catholics love Carlo Acutis. Here's why" src="/images/Carlo_Acutis_gray_sweater.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/millennials-and-gen-z-catholics-love-carlo-acutis-heres-why-27150"> Millennial and Gen Z Catholics love Carlo Acutis. Here's why </a>
</div>
</div>
<div class="row">
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_container">
<div id="footer">
<div class="texto">
<strong>Copyright &copy; CNA</strong>
All rights reserved<br />
<a href="/privacypolicy.php">Privacy policy</a><br />
Email us at: <a href="/cdn-cgi/l/email-protection#7b151e0c083b181a0f1314171218151a55181416"><span class="__cf_email__" data-cfemail="c0aea5b7b380a3a1b4a8afaca9a3aea1eea3afad">[email&#160;protected]</span></a>
</div>
<div class="texto1">&nbsp;</div>
<div id="buscador">
<div class="gcse-searchbox-only"></div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script src="/js/jquery.tools.min.js"></script>
<script src="/js/superfish.js"></script>
<script src="/js/init.inner.js?v=4.2.1"></script>


<link rel="stylesheet" type="text/css" href="/css/common.css?v=4.6.3" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	var mappingTopBanner = googletag.sizeMapping().
		addSize([992, 0], [[728, 90],[970, 90]]). //desktop
		addSize([768, 0], [[728, 90]]). //tablet
		addSize([320, 0], [[320, 50]]). //mobile
		addSize([0, 0], [[320, 50]]). //other
		build();
	var mappingArticleFooter = googletag.sizeMapping().
		addSize([992, 0], [[468, 60]]). //desktop
		addSize([768, 0], [[468, 60]]). //tablet
		addSize([320, 0], [[300, 250]]). //mobile
		addSize([0, 0], [[300, 250]]). //other
		build();
	googletag.defineSlot('/1319756/CNA_Sidebar_A', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-0').addService(googletag.pubads());
	googletag.defineSlot('/1319756/CNA_Sidebar_B', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-1').addService(googletag.pubads());
	googletag.defineSlot('/1319756/CNA_Sidebar_C', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-2').addService(googletag.pubads());	
	googletag.defineSlot('/1319756/CNA_Article_1', [[300, 250], 'fluid'], 'div-gpt-ad-1439931607151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_Article_2', [[300, 250], 'fluid'], 'div-gpt-ad-1441212700470-1').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_Top_Banner', [[320, 50], [728, 90], [970,90]], 'div-gpt-ad-1481822258740-0').defineSizeMapping(mappingTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_EN_Article_Footer', [[300, 250], 'fluid'], 'div-gpt-ad-1507207562539-0').defineSizeMapping(mappingArticleFooter).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Keyword', ["Pornography", "Catholic News", "Archdiocese of New Orleans", "Archbishop Gregory Aymond"]);
	googletag.enableServices();
});

</script>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-1'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-2'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439931607151-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441212700470-1'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481822258740-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507207562539-0'); });
</script>
<script type="text/javascript">
	var addthis_config = addthis_config || {};
	addthis_config.data_track_addressbar = false;
	addthis_config.data_track_clickback = false;
	addthis_config.ui_language = 'en';
	addthis_config.ui_508_compliant = true;
	var addthis_share = {
		url_transforms : {
			shorten: {
			   twitter: 'bitly',
			   facebook: 'bitly'
			}
		},
		passthrough : {
			twitter: {
				via: 'cnalive'
			}
		}, 
		shorteners : {
			bitly : {} 
		}
	}
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jzapata"></script>


</body>

</html>
