<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '997110327150470'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=997110327150470&ev=PageView
&noscript=1"/>
</noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ5BG5B');</script>


<script async="1">
(function() {
  __mtm = [ '55bbf6162cceb4ae45ce5480', 'cdn01.mzbcdn.net/mngr' ];
  var s = document.createElement('script');
  s.async = 1;
  s.src = '//' + __mtm[1] + '/mtm.js';
  var e = document.getElementsByTagName('script')[0];
  (e.parentNode || document.body).insertBefore(s, e);
})();
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<style>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</style>
<meta property="fb:pages" content="25126781485" />
<meta property="twitter:account_id" content="32422915" />
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>
<meta property="fb:app_id" content="1502824986641800" />
<meta property="ia:markup_url" content="https://www.catholicnewsagency.com/ia/news/brooklyn-bishop-dimarzio-denies-libelous-accusations-of-abuse-24602" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.catholicnewsagency.com/news/brooklyn-bishop-dimarzio-denies-libelous-accusations-of-abuse-24602" />
<meta property="og:title" content="Brooklyn Catholic Bishop DiMarzio denies &lsquo;libelous&rsquo; accusations of abuse" />
<meta property="og:image" content="http://www.catholicnewsagency.com/images/CNA_511002bb559de_17504_2.png" />
<meta property="og:description" content="Bishop Nicholas DiMarzio of Brooklyn has denied a second allegation of sexual abuse, and said he is considering taking legal action for libel against his accusers. Both allegations relate to the bishop&rsquo;s time as a priest in the 1970s." />
<meta property="og:site_name" content="Catholic News Agency" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@cnalive">
<meta name="twitter:creator" content="@cnalive">
<meta name="twitter:title" content="Brooklyn Catholic Bishop DiMarzio denies &lsquo;libelous&rsquo; accusations of abuse">
<meta name="twitter:description" content="Bishop Nicholas DiMarzio of Brooklyn has denied a second allegation of sexual abuse, and said he is considering taking legal action for libel against his accusers. Both allegations relate to the bishop&rsquo;s time as a priest in the 1970s.">
<meta name="twitter:image:src" content="http://www.catholicnewsagency.com/images/CNA_511002bb559de_17504_2.png">
<meta http-equiv="description" content="Bishop Nicholas DiMarzio of Brooklyn has denied a second allegation of sexual abuse, and said he is considering taking legal action for libel against his accusers. Both allegations relate to the bishop&rsquo;s time as a priest in the 1970s." />
<meta http-equiv="keywords" content="Washington, D.C. Newsroom,USA,Cardinal Timothy Dolan, Bishop Nicholas DiMarzio" />
<meta name="country" content="" />
<title>Brooklyn Catholic Bishop DiMarzio denies &lsquo;libelous&rsquo; accusations of abuse</title>
<link rel="canonical" href="https://www.catholicnewsagency.com/news/brooklyn-bishop-dimarzio-denies-libelous-accusations-of-abuse-24602" />
<link rel="amphtml" href="https://www.catholicnewsagency.com/amp/news/brooklyn-bishop-dimarzio-denies-libelous-accusations-of-abuse-24602" />
<script type="application/ld+json">
{
	"@context": 		"http://schema.org",
	"@type":			"NewsArticle",
	"headline": 		"Brooklyn Catholic Bishop DiMarzio denies &lsquo;libelous&rsquo; accusations of abuse",
	"description": 		"Bishop Nicholas DiMarzio of Brooklyn has denied a second allegation of sexual abuse, and said he is considering taking legal action for libel against his accusers. Both allegations relate to the bishop&rsquo;s time as a priest in the 1970s.",
	"datePublished":	"2020-06-04T10:05:00-06:00",
	"dateModified":		"2020-06-04T11:54:59-06:00",
	"mainEntityOfPage":	"https://www.catholicnewsagency.com/news/brooklyn-bishop-dimarzio-denies-libelous-accusations-of-abuse-24602",
	"publisher": {
		"@type": 	"Organization",
		"name": 	"Catholic News Agency",
		"logo": {
			"@type":	"ImageObject",
			"url":		"http://www.catholicnewsagency.com/amp/logo.jpg",
			"width": 	1200,
			"height": 	295
		}
	},
	"author": {
		"@type": 	"Person",
		"name": 	"Matt Hadro"
	},		
	"image": {
		"@type": 	"ImageObject",
		"url": 		"http://www.catholicnewsagency.com/images/CNA_511002bb559de_17504_2.png",
		"width": 	900,
		"height": 	600	}
}
</script>
<style>
#noticia_contenido .twitter-tweet {
	clear: both;
	margin-left: auto;
	margin-right: auto;
}
.instagram-media {
	margin-left: auto !important;
	margin-right: auto !important;
}
</style>



<script async src="https://cdn.onthe.io/io.js/1IbBmdbOhWKH"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://www.catholicnewsagency.com/news/brooklyn-bishop-dimarzio-denies-libelous-accusations-of-abuse-24602" + window.location.search,
    page_url_canonical: "https://www.catholicnewsagency.com/news/brooklyn-bishop-dimarzio-denies-libelous-accusations-of-abuse-24602",
    page_title: "Brooklyn Catholic Bishop DiMarzio denies &lsquo;libelous&rsquo; accusations of abuse",
    page_type: "article",
    page_language: "en",
	article_publication_date: "Thu, 04 Jun 2020 10:05:00 -0600",
    article_authors: ["Matt Hadro"],
    article_categories: ["US"],		
    article_subcategories: ["Cardinal Timothy Dolan", "Bishop Nicholas DiMarzio"],
    article_word_count: "779"

});
</script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1388797418036010&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ5BG5B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header_wrapper" class="fixed">
<div id="header_container">
<div id="header">
<div id="menu-icon">&nbsp;</div>
<ul class="navmobile">
<li><a href="/headlines/">Latest News</a></li>
<li><a href="/mostread/">Most Read</a></li>
<li><a href="/archive/">Archive</a></li>
<li><a href="/resources.php">Resources</a></li>
<li><a href="/tools.php">Tools</a></li>
<li><a href="/podcast/">Catholic Podcast</a></li>
<li><a href="/rss/">RSS Feeds</a></li>
<li><a href="/columnsindex.php">Columns</a></li>
<li><a href="/documentsindex.php">Documents</a></li>
<li><a href="/mamaneedscoffee/">Mama Needs Coffee</a></li>
<li><a href="/blog/">CNA Blog</a></li>
<li><a href="http://www.acistampa.com">Italian</a></li>
<li><a href="http://www.aciprensa.com">Spanish</a></li>
<li><a href="http://www.acidigital.com">Portuguese</a></li>
<li><a href="http://de.catholicnewsagency.com/">German</a></li>
<li><a href="http://www.ncregister.com/?utm_source=CNA%20Header%20Link">NCRegister</a></li>
</ul>
<a href="/"><img class="floatleft imagemargin logo" border="0" src="/images/cnalogo.png" alt="Catholic News Agency" /></a>
<a href="https://sd.ewtn.com/donate-to-cna/" class="donate-button">Donate</a>
<ul id="followus_container">
<li><a href="http://editors.catholicnewsagency.com">Editors Service</a></li>
<li><a href="/about.php">About us</a></li>
<li><a href="http://www.ewtnadvertising.com" target="_blank">Advertise</a></li>
<li><a href="http://www.acistampa.com">Italian</a></li>
<li><a href="http://www.aciprensa.com">Spanish</a></li>
<li><a href="http://www.acidigital.com">Portuguese</a></li>
<li><a href="http://de.catholicnewsagency.com/">German</a></li>
<li><a href="http://www.ncregister.com/?utm_source=CNA%20Header%20Link">NCRegister</a></li>
</ul>
</div>
</div>
<div id="buscador_container">
<div id="buscador">
<div id="menucontainer">
<ul id="topnav" class="nav">
<li><a href="/headlines/">News</a>
<ul>
<li><a href="/headlines/">Headlines</a></li>
<li><a href="/headlines/vatican/">Vatican</a></li>
<li><a href="/headlines/americas/">Americas</a></li>
<li><a href="/headlines/asia-pacific/">Asia - Pacific</a></li>
<li><a href="/headlines/us/">US</a></li>
<li><a href="/headlines/europe/">Europe</a></li>
<li><a href="/headlines/middle-east-africa/">Middle East - Africa</a></li>
<li><a href="/mostread/">Most Read</a></li>
<li><a href="/mostcommented/">Most Commented</a></li>
<li><a href="/archive/">Archive</a></li>
</ul>
</li> 
<li><a href="/resources.php">Resources</a>
<ul>
<li><a href="/documentsindex.php">Documents</a></li>
<li><a href="/abortion.php">Abortion</a></li>
<li><a href="/advent.php">Advent</a></li>
<li><a href="/apologetics.php">Apologetics</a></li>
<li><a href="/benedictxvi.php">Benedict XVI</a></li>
<li><a href="/bible.php">Bible</a></li>
<li><a href="/cardinals.php">Cardinals</a></li>
<li><a href="/catechism.php">Catechism</a></li>
<li><a href="/resources/catholic-links/">Catholic Links</a></li>
<li><a href="/cw/">Catholic Womanhood</a></li>
<li><a href="/churchfathers.php">Church Fathers</a></li>
<li><a href="/resources/holy-week/">Holy Week</a></li>
<li><a href="/lifeandfamily.php">Life &amp; Family</a></li>
<li><a href="/calendar.php">Liturgical Calendar</a></li>
<li><a href="/liturgy.php">Liturgy</a></li>
<li><a href="/mary.php">Mary</a></li>
<li><a href="/politics.php">Politics</a></li>
<li><a href="/resources/pope-francis/">Pope Francis</a></li>
<li><a href="/prayers.php">Prayers</a></li>
<li><a href="/sacraments.php">Sacraments</a></li>
<li><a href="/saints.php">Saints</a></li>
<li><a href="/virtue.php">Virtue</a></li>
</ul>
</li>
<li><a href="/columnsindex.php">Columns</a>
<ul>
<li><a href="/columns/a-vatican-observer-54">A Vatican Observer</a></li>
<li><a href="/columns/bishops-corner-11">From the Bishops</a></li>
<li><a href="/columns/guest-columnist-21">Guest Columnists</a></li>
<li><a href="/columns/russell-shaw-35">Russell Shaw</a></li>
<li><a href="/columns/the-way-of-beauty-28">The Way of Beauty</a></li>
<li><a href="/columns/true-believers-52">True Believers</a></li>
<li><a href="/columns/viewpoint-41">Viewpoint</a></li>
<li><a href="/columns/your-heart-his-home-50/">Your Heart, His Home</a></li>
</ul>
</li>
<li><a href="/podcast/">CNA Podcasts</a></li>
<li><a href="/blog/">CNA Blog</a></li>
<li><a href="/rss/">RSS Feeds</a></li>
<li><a href="/cnatv/">CNA Video</a></li>
</ul>
</div>
<div id="googlesearch">
<style>
                .search-text {
                    width: 100%;
                    float: left;
                    margin-right: -70px;
                    padding: 4px 75px 4px 4px;
                    font-size: 14px;
                    box-sizing: border-box;
                    border: 2px solid #93b5ec;
                    height: 26px;
                }
                .search-text-background {
                    background: url(https://www.google.com/cse/static/images/1x/googlelogo_lightgrey_46x16dp.png) 6px center no-repeat rgb(255, 255, 255);
                    text-indent: 55px;
                }
                .search-text-no-background {
                    background: #FFFFFF;
                    text-indent: 0;
                }
                .search-button {
                    float: left;
                    background-color: #6385A9;
                    border: 0;
                    color: #FFFFFF;
                    height: 26px;
                    margin: 0;
                    box-sizing: border-box;
                    width: 70px;
                    padding: 7px 28px;
					cursor: pointer
                }
                </style>
<form id="cse-search-box" action="/results.php">
<input type="hidden" name="cx" value="007820421237039855135:zb-m00qoyey" />
<input type="hidden" name="ie" value="UTF-8" />
<input class="search-text search-text-background" id="google_search_text" type="text" name="q" size="31" placeholder="Custom Search" />
<input class="search-button" type="image" src="https://www.google.com/uds/css/v2/search_box_icon.png" name="sa" value="Search" />
</form>
<script>
                    var element = document.getElementById('google_search_text');
                    element.addEventListener('focus', function() {
                        this.classList.remove('search-text-background');
                        this.classList.add('search-text-no-background');
                        this.setAttribute('placeholder', '');
                    });
                    element.addEventListener('blur', function() {
                        if (this.value.length == 0) {
                            this.classList.remove('search-text-no-background');
                            this.classList.add('search-text-background');
                            this.setAttribute('placeholder', 'Custom Search');
                        }
                    });
                </script>
</div>
</div>
</div>
</div>
<div class="ad-wrapper">

<div class="ad-leaderboard" align="center" id='div-gpt-ad-1481822258740-0'></div>
</div>
<div id="mainbody">
<div id="body">
<div id="breadcrumb"><a href="/">Home</a> &raquo; <a href="/headlines/">News</a> &raquo; <a href="/headlines/us/">US</a></div>

<h1>Brooklyn Catholic Bishop DiMarzio denies ‘libelous’ accusations of abuse</h1>

<div class="responsive_wrapper">
<div id="maincolumn">
<div class="sharebar">
<div id="shareTop" style="float:left">
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="share_subscribe">
<form action="/subscribe.php" method="GET" accept-charset="utf-8" class="validate">
<input name="subscribe_flg" type="hidden" value="1" />
<input type="text" name="email" id="email" class="textfield" placeholder="Free email newsletter" />
<input type="submit" class="submitbutton" value="Subscribe" name="submit" id="submit" />
</form>
</div> </div>

<div class="noticia_imagen_contenedor">
<picture>
<source srcset="/images/CNA_511002bb559de_17504_2.png?w=760" media="(min-width:840px)" />
<source srcset="/images/CNA_511002bb559de_17504_2.png?w=800" media="(min-width:600px)" />
<source srcset="/images/CNA_511002bb559de_17504_2.png?w=600" media="(min-width:400px)" />
<source srcset="/images/CNA_511002bb559de_17504_2.png?w=400" media="(min-width:50px)" />
<img border="0" wibbitz="embed-main-image" src="/images/CNA_511002bb559de_17504_2.png?w=760" alt="Bishop Nicholas DiMarzio of Brooklyn. CNA file photo" />
</picture>
<div class="noticia_imagen_comentario">Bishop Nicholas DiMarzio of Brooklyn. CNA file photo</div>
</div>

<div id="content">
 <div class="byline"><div class='byline_wrapper'><img src="/images/writers/default.jpg?v=2.1.0" /><a class="twitter-follow-button" href="https://twitter.com/matthadro" data-show-count="false" data-width="64px" data-show-screen-name="false">
Follow
</a>
<script type="text/javascript">
window.twttr = (function (d, s, id) {
  var t, js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src= "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script></div>By Matt Hadro</div>

<div id="sharebarVertical" class="vertical_sharebar">
<div class="addthis_inline_share_toolbox_dbkk"></div>
</div> 

<div class="story_body">
<div data-io-article-url="https://www.catholicnewsagency.com/news/brooklyn-bishop-dimarzio-denies-libelous-accusations-of-abuse-24602" style="overflow: hidden"><div id="noticia_contenido"><p><span class="noticia_byline">Washington, D.C. Newsroom, Jun 4, 2020 / 10:05 am MT (<a href="https://www.catholicnewsagency.com" target="_self">CNA</a>)</span>.- Bishop Nicholas DiMarzio of Brooklyn has denied a second allegation of sexual abuse, and said he is considering taking legal action for libel against his accusers. Both allegations relate to the bishop’s time as a priest in the Archdiocese of Newark in the 1970s.</p>
<p>On Thursday, Associated Press reported that Samier Tadros had accused Bishop DiMarzio of sexual abuse, allegedly committed in the 1970s while DiMarzio was a parish priest in the Archdiocese of Newark, New Jersey. </p>
<p>“This is clearly another attempt to destroy my name and discredit what I have accomplished in my service to God and His people, including my efforts to fight the scourge of sexual abuse,” DiMarzio said in a statement June 4. </p>
<p>“I have retained counsel and am contemplating filing a lawsuit against those responsible for these accusations, which have no basis in fact. I am ready, willing, and able to go to trial to defend myself.”</p>
<p>DiMarzio is already the subject of a Vatican ordered investigation, following the first allegation, made in November, 2019, which DiMarzio has also categorically denied.
<div id="div-gpt-ad-1439931607151-0" class="ad-inline square-ad">
</div>
</p>
<p>In his statement on Thursday, Bishop DiMarzio said that “there is absolutely no truth to this allegation,” which he characterized as “outrageous and libelous.”</p>
<p>DiMarzio’s lawyer, Joseph Hayden said in a statement released by the diocese that “We have uncovered conclusive evidence of Bishop DiMarzio’s innocence.”</p>
<p>“Both allegations against my client are more than 40 years old, and the accusers are each seeking 20-million dollars from the Newark Archdiocese. We have been investigating these claims and we have uncovered conclusive evidence of Bishop DiMarzio’s innocence.”</p>
<p>Hayden said he and the bishop “look forward to challenging these allegations in court or in any other proceeding. These 40-year-old allegations in pursuit of two 20-million-dollar legal claims are simply untrue and Bishop DiMarzio will never agree to a settlement of these claims.”</p>
<p>Boston attorney <a href="https://www.catholicnewsagency.com/news/abuse-survivor-some-victim-advocacy-groups-have-their-own-agendas-70588">Mitchell Garabedian</a> is representing both accusers; Garabedian is known for providing legal representation to clerical sexual abuse victims. Despite making the accusations in public, the Diocese of Brooklyn confirmed to CNA that neither alleged victim has filed suit in court. </p>
<p>In January, Cardinal Timothy Dolan of New York, Bishop DiMarzio’s metropolitan archbishop, announced that the Vatican had instructed him to begin an investigation into the first accusation made against DiMarzio by Mark Matzek, a 56 year-old man, who claims that DiMarzio and another priest, now deceased, repeatedly abused him while he was an altar server at St. Nicholas Catholic Church in the Diocese of Newark in the 1970s.</p>
<p>Dolan’s investigation is proceeding under the norms of Vos Estis Lux Mundi, a law promulgated by Pope Francis in 2019, which provides for accusations of abuse or related misconduct against a bishop to be undertaken on behalf of the Holy See by the local metropolitan. Associated Press reported on Tuesday that both accusers were prepared to cooperate with Dolan’s investigation.</p>
<p>In January, a spokesman for Cardinal Dolan told CNA that the cardinal would be using experts to assist him in his task, but did not give a timeline for the investigation into DiMarzio.</p>
<p>“As is our practice, the cardinal will rely on outside professional forensic investigators to assist him in this matter,” he said.
<div id="div-gpt-ad-1441212700470-1" class="ad-inline-2 square-ad">
</div>
</p>
<p>“The archdiocese will have no further comment on the matter while the investigation is undertaken.”</p>
<p>According to the New York Post, Dolan has retained a risk management company founded by former FBI director <a href="https://nypost.com/2020/02/08/ex-fbi-director-to-probe-sex-abuse-claims-against-brooklyn-bishop-dimarzio-report/">Louis Freeh</a> to assist in the investigation. </p>
<p>The first allegation was made in November last year, shortly after DiMarzio himself had concluded a Vatican-ordered investigation of the Buffalo diocese which was mired in scandal and accusations of then-diocesan Bishop Richard Malone mishandling sexual abuse claims.</p>
<p>At the time of the November accusation, DiMarzio said that “[i]n my nearly 50-year ministry as a priest, I have never engaged in unlawful or inappropriate behavior and I categorically deny this allegation.”</p>
<p>Tadros, DiMarzio’s second accuser, said he was repeatedly sexually abused by DiMarzio at Holy Rosary Church in Jersey City; Tadros said he was 6 years old when the abuse began.</p>
<p>In his statement on Thursday, DiMarzio said his record showed him to be a proven “leader in the fight against sexual abuse,” noting that he was selected by the Vatican to investigate the Buffalo diocese last fall because of his “exemplary record.”</p>
<p>DiMarzio also said that as bishop of Brooklyn he had created an independent reporting line that would send abuse claims in his diocese straight to the district attorney.</p>
</div></div>
<p style="clear:both"><b style="color:#CC0000">Tags:</b>
<a href="/tags/cardinal-timothy-dolan">Cardinal Timothy Dolan</a>, <a href="/tags/bishop-nicholas-dimarzio">Bishop Nicholas DiMarzio</a> </p>

<div id='div-gpt-ad-1507207562539-0' align="center" style="margin-bottom:15px"></div>
<div class="read-next">
<h2>You may also like &raquo;</h2>
<div class="item">
<div class="image-container"><a href="https://www.catholicnewsagency.com/news/brooklyns-bishop-dimarzio-to-lead-vatican-investigation-of-bishop-richard-malone-and-the-diocese-of-buffalo-82442"><img src="/images/malone_narrow.jpeg?w=350" /></a></div>
<div class="text-container">
<h3><a href="https://www.catholicnewsagency.com/news/brooklyns-bishop-dimarzio-to-lead-vatican-investigation-of-bishop-richard-malone-and-the-diocese-of-buffalo-82442">Brooklyn’s Bishop DiMarzio to lead Vatican investigation of Bishop Richard Malone and the Diocese of Buffalo</a></h3>
<p>The Holy See has announced that Bishop Nicholas DiMarzio of Brooklyn will lead an Apostolic...</p>
</div>
</div>
<div class="item">
<div class="image-container"><a href="https://www.catholicnewsagency.com/news/brooklyns-bishop-dimarzio-begins-visitation-of-scandal-hit-buffalo-diocese-83972"><img src="/images/CNA_511002bb559de_17504_1.png?w=350" /></a></div>
<div class="text-container">
<h3><a href="https://www.catholicnewsagency.com/news/brooklyns-bishop-dimarzio-begins-visitation-of-scandal-hit-buffalo-diocese-83972">Brooklyn’s Bishop DiMarzio begins visitation of scandal-hit Buffalo diocese</a></h3>
<p>A statement released by the Diocese of Brooklyn Thursday said that DiMarzio had traveled to the...</p>
</div>
</div>
<div class="item">
<div class="image-container"><a href="https://www.catholicnewsagency.com/news/bishop-dimarzio-denies-allegations-of-sexual-abuse-59632"><img src="/images/CNA_511002bb559de_17504_1.jpeg?w=350" /></a></div>
<div class="text-container">
<h3><a href="https://www.catholicnewsagency.com/news/bishop-dimarzio-denies-allegations-of-sexual-abuse-59632">Bishop DiMarzio denies allegations of sexual abuse</a></h3>
<p>Bishop Nicholas DiMarzio of Brooklyn is rejecting an allegation that he sexually molested a...</p>
</div>
</div>
</div>
</div>

</div>
<div class="sharebar">
<div id="shareBottom" style="float:left">
<div class="addthis_sharing_toolbox"></div>
</div> <div class="share_subscribe">
<form action="/subscribe.php" method="GET" accept-charset="utf-8" class="validate">
<input name="subscribe_flg" type="hidden" value="1" />
<input type="text" name="email" id="email" class="textfield" placeholder="Free email newsletter" />
<input type="submit" class="submitbutton" value="Subscribe" name="submit" id="submit" />
</form>
</div> </div>


</div>
<div id="rightcolumn">
<div class="row">
<div class="column">
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-0' class="square-ad"></div>
<div id="4e30b8fe4f" class="pagefair-acceptable"></div>
</div></div>
<div class="box-15"><div class="box-content"><a href="https://sd.ewtn.com/donate-to-ewtn-news/"><img src="/images/donation_banner_3.jpg?q=95" /></a></div></div>
<div class="box-15">
<h2>Latest Videos:</h2>
<div class="box-content">
<style>
.iframe-container {
	position: relative;
	padding-bottom:75%; /* 4:3 */
	height: 0;
	clear: both;
}
.iframe-container-3x2 {
	padding-bottom: 66.66%; 
}
.iframe-container-20x19 {
	padding-bottom: 95%; 
}
.iframe-container-1x1 {
	padding-bottom: 100%; 
}
.iframe-container-10x13 {
	padding-bottom: 130%; 
}
.iframe-container-2x3 {
	padding-bottom: 150%; 
}
.iframe-container-5x9 {
	padding-bottom: 180%; 
}
.iframe-container-8x5 {
	padding-bottom: 62.5%; 
}
.iframe-container-5x4 {
	padding-bottom: 80%; 
}
.iframe-container-7x6 {
	padding-bottom: 85.71%; 
}
.iframe-container-16x9 {
	padding-bottom: 56.25%; 
}
.iframe-container iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}
</style>
<div class="iframe-container">
<iframe src="https://www.youtube.com/embed/?listType=user_uploads&amp;list=catholicnewsagency&amp;rel=0" width="600" height="338" frameborder="0"></iframe>
</div>
</div>
</div>
</div>
<div class="column">
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-1' class="square-ad"></div></div></div>
<div class="box-15">
<div class="box-content">
<h2>Follow us:</h2>

<div class="addthis_inline_follow_toolbox"></div> </div>
</div>
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-2' class="square-ad"></div></div></div>
</div>
</div>
<div class="relacionadas_sidebar box_right">
<h2>Trending:</h2>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/jpii-shrine-says-trump-visit-long-scheduled-while-archbishop-gregory-calls-it-reprehensible-23476">
<picture>
<source srcset="/images/trump_at_shrine_Getty.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/trump_at_shrine_Getty.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/trump_at_shrine_Getty.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="JPII shrine says Trump visit long scheduled, while Archbishop Gregory opposes visit" src="/images/trump_at_shrine_Getty.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/jpii-shrine-says-trump-visit-long-scheduled-while-archbishop-gregory-calls-it-reprehensible-23476"> JPII shrine says Trump visit long scheduled, while Archbishop Gregory opposes visit </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/nuns-praying-for-looters-after-attack-on-catholic-bookstore-89415">
<picture>
<source srcset="/images/IMG_0562.png?w=300" media="(min-width:1000px)" />
<source srcset="/images/IMG_0562.png?w=450" media="(min-width:800px)" />
<source srcset="/images/IMG_0562.png?w=570" media="(min-width:400px)" />
<img border="0" alt="Nuns praying for looters after attack on Catholic bookstore" src="/images/IMG_0562.png?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/nuns-praying-for-looters-after-attack-on-catholic-bookstore-89415"> Nuns praying for looters after attack on Catholic bookstore </a>
</div>
</div>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/pope-francis-prays-for-the-soul-of-george-floyd-and-for-peace-and-justice-in-us-94303">
<picture>
<source srcset="/images/_DSC2721.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/_DSC2721.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/_DSC2721.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Pope Francis prays for the soul of George Floyd and for peace and justice in US" src="/images/_DSC2721.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/pope-francis-prays-for-the-soul-of-george-floyd-and-for-peace-and-justice-in-us-94303"> Pope Francis prays for the soul of George Floyd and for peace and justice in US </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/virginia-governor-makes-attending-church-a-criminal-offense-52677">
<picture>
<source srcset="/images/shutterstock_1373673644_1.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/shutterstock_1373673644_1.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/shutterstock_1373673644_1.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Virginia governor makes attending church a criminal offense" src="/images/shutterstock_1373673644_1.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/virginia-governor-makes-attending-church-a-criminal-offense-52677"> Virginia governor makes attending church a criminal offense </a>
</div>
</div>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/trump-signs-order-on-international-religious-freedom-after-jpii-shrine-visit-86786">
<picture>
<source srcset="/images/Trump_and_flowers.jpeg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Trump_and_flowers.jpeg?w=450" media="(min-width:800px)" />
<source srcset="/images/Trump_and_flowers.jpeg?w=570" media="(min-width:400px)" />
<img border="0" alt="Trump signs order on international religious freedom after JPII shrine visit" src="/images/Trump_and_flowers.jpeg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/trump-signs-order-on-international-religious-freedom-after-jpii-shrine-visit-86786"> Trump signs order on international religious freedom after JPII shrine visit </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/minneapolis-archbishop-priests-join-in-prayerful-george-floyd-protest-94232">
<picture>
<source srcset="/images/clerical_prayer_rally.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/clerical_prayer_rally.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/clerical_prayer_rally.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Minneapolis archbishop, priests join in prayerful George Floyd protest" src="/images/clerical_prayer_rally.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/minneapolis-archbishop-priests-join-in-prayerful-george-floyd-protest-94232"> Minneapolis archbishop, priests join in prayerful George Floyd protest </a>
</div>
</div>
<div class="row">
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_container">
<div id="footer">
<div class="texto">
<strong>Copyright &copy; CNA</strong>
All rights reserved<br />
<a href="/privacypolicy.php">Privacy policy</a><br />
Email us at: <a href="/cdn-cgi/l/email-protection#94faf1e3e7d4f7f5e0fcfbf8fdf7faf5baf7fbf9"><span class="__cf_email__" data-cfemail="2749425054674446534f484b4e4449460944484a">[email&#160;protected]</span></a>
</div>
<div class="texto1">&nbsp;</div>
<div id="buscador">
<form id="cse-search-box" action="/results.php">
<input type="hidden" name="cx" value="007820421237039855135:zb-m00qoyey" />
<input type="hidden" name="ie" value="UTF-8" />
<input class="search-text search-text-background" id="google_search_text_bottom" type="text" name="q" size="31" placeholder="Custom Search" />
<input class="search-button" type="image" src="https://www.google.com/uds/css/v2/search_box_icon.png" name="sa" value="Search" />
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                    var element = document.getElementById('google_search_text_bottom');
                    element.addEventListener('focus', function() {
                        this.classList.remove('search-text-background');
                        this.classList.add('search-text-no-background');
                        this.setAttribute('placeholder', '');
                    });
                    element.addEventListener('blur', function() {
                        if (this.value.length == 0) {
                            this.classList.remove('search-text-no-background');
                            this.classList.add('search-text-background');
                            this.setAttribute('placeholder', 'Custom Search');
                        }
                    });
                </script>
</div>
</div>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script src="/js/jquery.tools.min.js"></script>
<script src="/js/superfish.js"></script>
<script src="/js/init.inner.js?v=4.2.1"></script>

<script async="async">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'BCC734CC41B54F90';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
<script type="text/javascript" src="//cdn4.wibbitz.com/catholic_news_agency/embed.js"></script>
<link rel="stylesheet" type="text/css" href="/css/common.css?v=4.6.3" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	var mappingTopBanner = googletag.sizeMapping().
		addSize([992, 0], [[728, 90],[970, 90]]). //desktop
		addSize([768, 0], [[728, 90]]). //tablet
		addSize([320, 0], [[320, 50]]). //mobile
		addSize([0, 0], [[320, 50]]). //other
		build();
	var mappingArticleFooter = googletag.sizeMapping().
		addSize([992, 0], [[468, 60]]). //desktop
		addSize([768, 0], [[468, 60]]). //tablet
		addSize([320, 0], [[300, 250]]). //mobile
		addSize([0, 0], [[300, 250]]). //other
		build();
	googletag.defineSlot('/1319756/CNA_Sidebar_A', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-0').addService(googletag.pubads());
	googletag.defineSlot('/1319756/CNA_Sidebar_B', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-1').addService(googletag.pubads());
	googletag.defineSlot('/1319756/CNA_Sidebar_C', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-2').addService(googletag.pubads());	
	googletag.defineSlot('/1319756/CNA_Article_1', [300, 250], 'div-gpt-ad-1439931607151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_Article_2', [300, 250], 'div-gpt-ad-1441212700470-1').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_Top_Banner', [[320, 50], [728, 90], [970,90]], 'div-gpt-ad-1481822258740-0').defineSizeMapping(mappingTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_EN_Article_Footer', [[300, 250], [468, 60]], 'div-gpt-ad-1507207562539-0').defineSizeMapping(mappingArticleFooter).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Keyword', ["Cardinal Timothy Dolan", "Bishop Nicholas DiMarzio"]);
	googletag.enableServices();
});

</script>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-1'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-2'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439931607151-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441212700470-1'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481822258740-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507207562539-0'); });
</script>
<script type="text/javascript">
	var addthis_config = addthis_config || {};
	addthis_config.data_track_addressbar = false;
	addthis_config.data_track_clickback = false;
	addthis_config.ui_language = 'en';
	addthis_config.ui_508_compliant = true;
	var addthis_share = {
		url_transforms : {
			shorten: {
			   twitter: 'bitly',
			   facebook: 'bitly'
			}
		},
		passthrough : {
			twitter: {
				via: 'cnalive'
			}
		}, 
		shorteners : {
			bitly : {} 
		}
	}
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jzapata"></script>


</body>
</html>
