<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '997110327150470'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=997110327150470&ev=PageView
&noscript=1"/>
</noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ5BG5B');</script>


<script async="1">
(function() {
  __mtm = [ '55bbf6162cceb4ae45ce5480', 'cdn01.mzbcdn.net/mngr' ];
  var s = document.createElement('script');
  s.async = 1;
  s.src = '//' + __mtm[1] + '/mtm.js';
  var e = document.getElementsByTagName('script')[0];
  (e.parentNode || document.body).insertBefore(s, e);
})();
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<style>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</style>
<meta property="fb:pages" content="25126781485" />
<meta property="twitter:account_id" content="32422915" />
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>
<meta property="fb:app_id" content="1502824986641800" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.catholicnewsagency.com/news/burns-sensational-raid-on-dallas-chancery-was-traumatic-and-unnecessary-81993/" />
<meta property="og:title" content="Burns: 'Sensational' raid on Dallas chancery was 'traumatic' and unnecessary" />
<meta property="og:image" content="http://www.catholicnewsagency.com/images/Bishop_Burns_cropped.jpeg" />
<meta property="og:description" content="The Bishop of Dallas says that a May 15 police raid on diocesan offices was sensationalism, traumatic, and a waste of resources." />
<meta property="og:site_name" content="Catholic News Agency" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@cnalive">
<meta name="twitter:creator" content="@cnalive">
<meta name="twitter:title" content="Burns: 'Sensational' raid on Dallas chancery was 'traumatic' and unnecessary">
<meta name="twitter:description" content="The Bishop of Dallas says that a May 15 police raid on diocesan offices was sensationalism, traumatic, and a waste of resources.">
<meta name="twitter:image:src" content="http://www.catholicnewsagency.com/images/Bishop_Burns_cropped.jpeg">
<meta http-equiv="description" content="The Bishop of Dallas says that a May 15 police raid on diocesan offices was sensationalism, traumatic, and a waste of resources." />
<meta http-equiv="keywords" content="Dallas, Texas,USA,Catholic News, Diocese of Dallas, clerical sexual abuse, Bishop Edward Burns" />
<meta name="country" content="" />
<title>
Burns: 'Sensational' raid on Dallas chancery was 'traumatic' and unnecessary</title>
<link rel="canonical" href="https://www.catholicnewsagency.com/news/burns-sensational-raid-on-dallas-chancery-was-traumatic-and-unnecessary-81993" />
<link rel="amphtml" href="https://www.catholicnewsagency.com/amp/news/burns-sensational-raid-on-dallas-chancery-was-traumatic-and-unnecessary-81993" />
<script type="application/ld+json">
{
	"@context": 		"http://schema.org",
	"@type":			"NewsArticle",
	"headline": 		"Burns: 'Sensational' raid on Dallas chancery was 'traumatic' and unnecessary",
	"description": 		"The Bishop of Dallas says that a May 15 police raid on diocesan offices was sensationalism, traumatic, and a waste of resources.",
	"datePublished":	"2019-05-21T15:05:00-06:00",
	"dateModified":		"2019-05-21T15:59:35-06:00",
	"mainEntityOfPage":	"https://www.catholicnewsagency.com/news/burns-sensational-raid-on-dallas-chancery-was-traumatic-and-unnecessary-81993",
	"publisher": {
		"@type": 	"Organization",
		"name": 	"Catholic News Agency",
		"logo": {
			"@type":	"ImageObject",
			"url":		"http://www.catholicnewsagency.com/amp/logo.jpg",
			"width": 	1200,
			"height": 	295
		}
	},
	"author": {
		"@type": 	"Person",
		"name": 	"CNA Editor"
	},		
	"image": {
		"@type": 	"ImageObject",
		"url": 		"http://www.catholicnewsagency.com/images/Bishop_Burns_cropped.jpeg",
		"width": 	760,
		"height": 	506	}
}
</script>
<style>
#noticia_contenido .twitter-tweet {
	clear: both;
	margin-left: auto;
	margin-right: auto;
}
</style>



<script async src="https://cdn.onthe.io/io.js/1IbBmdbOhWKH"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://www.catholicnewsagency.com/news/burns-sensational-raid-on-dallas-chancery-was-traumatic-and-unnecessary-81993" + window.location.search,
    page_url_canonical: "https://www.catholicnewsagency.com/news/burns-sensational-raid-on-dallas-chancery-was-traumatic-and-unnecessary-81993",
    page_title: "Burns: 'Sensational' raid on Dallas chancery was 'traumatic' and unnecessary",
    page_type: "article",
    page_language: "en",
	article_publication_date: "Tue, 21 May 2019 15:05:00 -0600",
    article_authors: ["CNA Editor"],
    article_categories: ["US"],		
    article_subcategories: ["Catholic News", "Diocese of Dallas", "clerical sexual abuse", "Bishop Edward Burns"],
    article_word_count: "534"

});
</script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1388797418036010&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ5BG5B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header_wrapper" class="fixed">
<div id="header_container">
<div id="header">
<div id="menu-icon">&nbsp;</div>
<ul class="navmobile">
<li><a href="/headlines/">Latest News</a></li>
<li><a href="/mostread/">Most Read</a></li>
<li><a href="/archive/">Archive</a></li>
<li><a href="/resources.php">Resources</a></li>
<li><a href="/tools.php">Tools</a></li>
<li><a href="/podcast/">Catholic Podcast</a></li>
<li><a href="/rss/">RSS Feeds</a></li>
<li><a href="/columnsindex.php">Columns</a></li>
<li><a href="/documentsindex.php">Documents</a></li>
<li><a href="/mamaneedscoffee/">Mama Needs Coffee</a></li>
<li><a href="/blog/">CNA Blog</a></li>
<li><a href="http://www.acistampa.com">Italian</a></li>
<li><a href="http://www.aciprensa.com">Spanish</a></li>
<li><a href="http://www.acidigital.com">Portuguese</a></li>
<li><a href="http://de.catholicnewsagency.com/">German</a></li>
<li><a href="http://www.ncregister.com/?utm_source=CNA%20Header%20Link">NCRegister</a></li>
</ul>
<a href="/"><img class="floatleft imagemargin logo" border="0" src="/images/cnalogo.png" alt="Catholic News Agency" /></a>
<a href="https://sd.ewtn.com/donate-to-cna/" class="donate-button">Donate</a>
<ul id="followus_container">
<li><a href="http://editors.catholicnewsagency.com">Editors Service</a></li>
<li><a href="/about.php">About us</a></li>
<li><a href="http://www.ewtnadvertising.com" target="_blank">Advertise</a></li>
<li><a href="http://www.acistampa.com">Italian</a></li>
<li><a href="http://www.aciprensa.com">Spanish</a></li>
<li><a href="http://www.acidigital.com">Portuguese</a></li>
<li><a href="http://de.catholicnewsagency.com/">German</a></li>
<li><a href="http://www.ncregister.com/?utm_source=CNA%20Header%20Link">NCRegister</a></li>
</ul>
</div>
</div>
<div id="buscador_container">
<div id="buscador">
<div id="menucontainer">
<ul id="topnav" class="nav">
<li><a href="/headlines/">News</a>
<ul>
<li><a href="/headlines/">Headlines</a></li>
<li><a href="/headlines/vatican/">Vatican</a></li>
<li><a href="/headlines/americas/">Americas</a></li>
<li><a href="/headlines/asia-pacific/">Asia - Pacific</a></li>
<li><a href="/headlines/us/">US</a></li>
<li><a href="/headlines/europe/">Europe</a></li>
<li><a href="/headlines/middle-east-africa/">Middle East - Africa</a></li>
<li><a href="/mostread/">Most Read</a></li>
<li><a href="/mostcommented/">Most Commented</a></li>
<li><a href="/archive/">Archive</a></li>
</ul>
</li>
<li><a href="/resources.php">Resources</a>
<ul>
<li><a href="/documentsindex.php">Documents</a></li>
<li><a href="/abortion.php">Abortion</a></li>
<li><a href="/advent.php">Advent</a></li>
<li><a href="/apologetics.php">Apologetics</a></li>
<li><a href="/benedictxvi.php">Benedict XVI</a></li>
<li><a href="/bible.php">Bible</a></li>
<li><a href="/cardinals.php">Cardinals</a></li>
<li><a href="/catechism.php">Catechism</a></li>
<li><a href="/resources/catholic-links/">Catholic Links</a></li>
<li><a href="/cw/">Catholic Womanhood</a></li>
<li><a href="/churchfathers.php">Church Fathers</a></li>
<li><a href="/resources/holy-week/">Holy Week</a></li>
<li><a href="/lifeandfamily.php">Life &amp; Family</a></li>
<li><a href="/calendar.php">Liturgical Calendar</a></li>
<li><a href="/liturgy.php">Liturgy</a></li>
<li><a href="/mary.php">Mary</a></li>
<li><a href="/politics.php">Politics</a></li>
<li><a href="/resources/pope-francis/">Pope Francis</a></li>
<li><a href="/prayers.php">Prayers</a></li>
 <li><a href="/sacraments.php">Sacraments</a></li>
<li><a href="/saints.php">Saints</a></li>
<li><a href="/virtue.php">Virtue</a></li>
</ul>
</li>
<li><a href="/columnsindex.php">Columns</a>
<ul>
<li><a href="/columns/a-vatican-observer-54">A Vatican Observer</a></li>
<li><a href="/columns/bishops-corner-11">From the Bishops</a></li>
<li><a href="/columns/guest-columnist-21">Guest Columnists</a></li>
<li><a href="/columns/russell-shaw-35">Russell Shaw</a></li>
<li><a href="/columns/the-way-of-beauty-28">The Way of Beauty</a></li>
<li><a href="/columns/true-believers-52">True Believers</a></li>
<li><a href="/columns/viewpoint-41">Viewpoint</a></li>
<li><a href="/columns/your-heart-his-home-50/">Your Heart, His Home</a></li>
</ul>
</li>
<li><a href="/mamaneedscoffee/">Mama Needs Coffee</a></li>
<li><a href="/blog/">CNA Blog</a></li>
<li><a href="/rss/">RSS Feeds</a></li>
<li><a href="/cnatv/">CNA Video</a></li>
</ul>
</div>
<div id="googlesearch">
<style>
                .search-text {
                    width: 100%;
                    float: left;
                    margin-right: -70px;
                    padding: 4px 75px 4px 4px;
                    font-size: 14px;
                    box-sizing: border-box;
                    border: 2px solid #93b5ec;
                    height: 26px;
                }
                .search-text-background {
                    background: url(https://www.google.com/cse/static/images/1x/googlelogo_lightgrey_46x16dp.png) 6px center no-repeat rgb(255, 255, 255);
                    text-indent: 55px;
                }
                .search-text-no-background {
                    background: #FFFFFF;
                    text-indent: 0;
                }
                .search-button {
                    float: left;
                    background-color: #6385A9;
                    border: 0;
                    color: #FFFFFF;
                    height: 26px;
                    margin: 0;
                    box-sizing: border-box;
                    width: 70px;
                    padding: 7px 28px;
					cursor: pointer
                }
                </style>
<form id="cse-search-box" action="/results.php">
<input type="hidden" name="cx" value="007820421237039855135:zb-m00qoyey" />
<input type="hidden" name="ie" value="UTF-8" />
<input class="search-text search-text-background" id="google_search_text" type="text" name="q" size="31" placeholder="Custom Search" />
<input class="search-button" type="image" src="https://www.google.com/uds/css/v2/search_box_icon.png" name="sa" value="Search" />
</form>
<script>
                    var element = document.getElementById('google_search_text');
                    element.addEventListener('focus', function() {
                        this.classList.remove('search-text-background');
                        this.classList.add('search-text-no-background');
                        this.setAttribute('placeholder', '');
                    });
                    element.addEventListener('blur', function() {
                        if (this.value.length == 0) {
                            this.classList.remove('search-text-no-background');
                            this.classList.add('search-text-background');
                            this.setAttribute('placeholder', 'Custom Search');
                        }
                    });
                </script>
</div>
</div>
</div>
</div>
<div class="ad-wrapper">

<div class="ad-leaderboard" align="center" id='div-gpt-ad-1481822258740-0'></div>
</div>
<div id="mainbody">
<div id="body">
<div id="breadcrumb"><a href="/">Home</a> &raquo; <a href="/headlines/">News</a> &raquo; <a href="/headlines/us/">US</a></div>

<h1>Burns: 'Sensational' raid on Dallas chancery was 'traumatic' and unnecessary</h1>

<div class="responsive_wrapper">
<div id="maincolumn">
<div class="sharebar">
<div id="shareTop" style="float:left">
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="share_subscribe">
<form action="/subscribeack.php" method="POST" accept-charset="utf-8" class="validate">
<input name="subscribe_flg" type="hidden" value="1" />
<input type="text" name="email" id="email" class="textfield" placeholder="Free email newsletter" />
<input type="submit" class="submitbutton" value="Subscribe" name="submit" id="submit" />
</form>
</div> </div>

<div class="noticia_imagen_contenedor">
<picture>
<source srcset="/images/Bishop_Burns_cropped.jpeg?w=760" media="(min-width:840px)" />
<source srcset="/images/Bishop_Burns_cropped.jpeg?w=800" media="(min-width:600px)" />
<source srcset="/images/Bishop_Burns_cropped.jpeg?w=600" media="(min-width:400px)" />
<source srcset="/images/Bishop_Burns_cropped.jpeg?w=400" media="(min-width:50px)" />
<img border="0" wibbitz="embed-main-image" src="/images/Bishop_Burns_cropped.jpeg?w=760" alt="Bishop Edward J. Burns. CNA file photo." />
</picture>
<div class="noticia_imagen_comentario">Bishop Edward J. Burns. CNA file photo.</div>
</div>

<div id="content">

<div id="sharebarVertical" class="vertical_sharebar">
<div class="addthis_inline_share_toolbox_dbkk"></div>
</div> 

<div class="story_body">
<div data-io-article-url="https://www.catholicnewsagency.com/news/burns-sensational-raid-on-dallas-chancery-was-traumatic-and-unnecessary-81993" style="overflow: hidden"><div id="noticia_contenido"><p><span class="noticia_byline">Dallas, Texas, May 21, 2019 / 03:05 pm (<a href="https://www.catholicnewsagency.com" target="_self">CNA</a>)</span>.- The Bishop of Dallas says that a May 15 police raid on diocesan offices was sensationalism, traumatic, and a waste of resources.</p>
<p>“This event was most traumatic for those who were present in the building at the time, as some of the approximate 40 law enforcement agents approached employees in ski masks and SWAT gear,” Dallas Bishop Edward Burns said in a statement.</p>
<p>Burns said that while a subpoena would have sufficed for obtaining documents from the diocese, “the Dallas Police Department chose the sensational action of conducting this unnecessary raid.”
<div id="div-gpt-ad-1439931607151-0" class="ad-inline square-ad">
</div>
</p>
<p>“We find this week’s events to be most troubling and consuming of significant resources that could have been put to much better use.”</p>
<p>Investigators from the Dallas child exploitation unit arrived at the chancery the morning of May 15 to search for information and evidence in relation to five current or former clergy of the diocese.</p>
<p>According to a search warrant affidavit, the investigation focused on Fr. Edmundo Paredes, Fr. Richard Thomas Brown, Fr. Alejandro Buitrago, Fr. William Joseph Hughes, Jr., and Fr. Jeremy Myers.</p>
<p>Searches were also carried out at a warehouse storage facility and a nearby parish.</p>
<p>All five men were included in a list of names of clergy “credibly” accused of sexual abuse released by Texas’ dioceses in January. The Diocese of Dallas released the name of 31 accused clerics, including 24 incardinated in the diocese and seven priests either from other dioceses or religious orders who had worked in Dallas.</p>
<p>Burns said that the raid was executed because police falsely believed the diocese was hiding from police information that seemed to be missing from its files.</p>
<p>“But in reality, the Diocese cannot turn over what it does not have. All of the files for the names in the affidavit have been turned over, and the Diocese was working directly with Police on this, spending hours combing through thousands of files, some of which were decades old,” he wrote.
<div id="div-gpt-ad-1441212700470-1" class="ad-inline-2 square-ad">
</div>
</p>
<p>While some 51 pages were given to police well after initial documents were given to police, Burns said this was because they were discovered during an ongoing review of 221,855 pages of relevant documents in possession of the diocese.</p>
<p>“To imply that these documents were intentionally withheld in any capacity is to truly misrepresent the nature of our correspondence with the Dallas Police Department,” Burns added.</p>
<p>The raid, Burns said, represented a breakdown in collaboration between police and the diocese.</p>
<p>“Despite months of working with members of the Dallas Police Department and civil officials with respect to the release of our list of credible allegations on January 31, 2019, some members of the Police Department still felt it necessary to write the affidavit and institute this raid,” the bishop lamented.</p>
<p>“In speaking to civil authorities, I say that the Catholic Church needs you; we do not want to feel as if we are your enemies, but that is precisely what we have been made to feel today. I will continue to work diligently in removing even the hint of sexual impropriety among the clerics in this Diocese, and I pray that the Dallas Police Department will help me to do this.”</p>
</div></div>
<p style="clear:both"><b style="color:#CC0000">Tags:</b>
<a href="/tags/catholic-news">Catholic News</a>, <a href="/tags/diocese-of-dallas">Diocese of Dallas</a>, <a href="/tags/clerical-sexual-abuse">Clerical sexual abuse</a>, <a href="/tags/bishop-edward-burns">Bishop Edward Burns</a> </p>

<div id='div-gpt-ad-1507207562539-0' align="center" style="margin-bottom:15px"></div>
<div class="read-next">
<h2>You may also like &raquo;</h2>
<div class="item">
<div class="image-container"><a href="https://www.catholicnewsagency.com/news/police-search-dallas-diocesan-chancery-34362"><img src="/images/shutterstock_425962540.jpg?w=350" /></a></div>
<div class="text-container">
<h3><a href="https://www.catholicnewsagency.com/news/police-search-dallas-diocesan-chancery-34362">Police search Dallas diocesan chancery</a></h3>
<p>Officers executed a warrant on the chancery offices at 7:30 am local time.</p>
</div>
</div>
</div>
</div>

</div>
<div class="sharebar">
<div id="shareBottom" style="float:left">
<div class="addthis_sharing_toolbox"></div>
</div> <div class="share_subscribe">
<form action="/subscribeack.php" method="POST" accept-charset="utf-8" class="validate">
<input name="subscribe_flg" type="hidden" value="1" />
<input type="text" name="email" id="email" class="textfield" placeholder="Free email newsletter" />
<input type="submit" class="submitbutton" value="Subscribe" name="submit" id="submit" />
</form>
</div> </div>


</div>
<div id="rightcolumn">
<div class="row">
<div class="column">
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-0' class="square-ad"></div>
<div id="4e30b8fe4f" class="pagefair-acceptable"></div>
</div></div>
<div class="box-15"><div class="box-content"><a href="https://sd.ewtn.com/donate-to-ewtn-news/"><img src="/images/donation_banner_3.jpg?q=95" /></a></div></div>
<div class="box-15">
<h2>Latest Videos:</h2>
<div class="box-content"><div wibbitz="embed-player-widget"></div></div>
</div>
</div>
<div class="column">
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-1' class="square-ad"></div></div></div>
<div class="box-15">
<div class="box-content">
<h2>Follow us:</h2>

<div class="addthis_inline_follow_toolbox"></div> </div>
</div>
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-2' class="square-ad"></div></div></div>
</div>
</div>
<div class="relacionadas_sidebar box_right">
<h2>Trending:</h2>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/south-sudan-president-i-was-almost-trembling-as-pope-francis-begged-me-to-make-peace-39510">
<picture>
<source srcset="/images/Salva_Kiir.jpeg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Salva_Kiir.jpeg?w=450" media="(min-width:800px)" />
<source srcset="/images/Salva_Kiir.jpeg?w=570" media="(min-width:400px)" />
<img border="0" alt="South Sudan president: I was ‘almost trembling’ as Pope Francis begged me to make peace" src="/images/Salva_Kiir.jpeg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/south-sudan-president-i-was-almost-trembling-as-pope-francis-begged-me-to-make-peace-39510"> South Sudan president: I was ‘almost trembling’ as Pope Francis begged me to make peace </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/with-record-number-of-seminarians-phoenix-diocese-pledges-support-20764">
<picture>
<source srcset="/images/olmsted.jpeg?w=300" media="(min-width:1000px)" />
<source srcset="/images/olmsted.jpeg?w=450" media="(min-width:800px)" />
<source srcset="/images/olmsted.jpeg?w=570" media="(min-width:400px)" />
<img border="0" alt="With record number of seminarians, Phoenix diocese pledges support" src="/images/olmsted.jpeg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/with-record-number-of-seminarians-phoenix-diocese-pledges-support-20764"> With record number of seminarians, Phoenix diocese pledges support </a>
</div>
</div>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/pope-francis-bishops-who-do-not-know-their-priests-weaken-the-church-78805">
<picture>
<source srcset="/images/Bishops_with_Pope_Francis_at_CEI_assembly_Daniel_Ibanez_9.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Bishops_with_Pope_Francis_at_CEI_assembly_Daniel_Ibanez_9.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/Bishops_with_Pope_Francis_at_CEI_assembly_Daniel_Ibanez_9.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Pope Francis: Bishops who do not know their priests weaken the Church" src="/images/Bishops_with_Pope_Francis_at_CEI_assembly_Daniel_Ibanez_9.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/pope-francis-bishops-who-do-not-know-their-priests-weaken-the-church-78805"> Pope Francis: Bishops who do not know their priests weaken the Church </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/pennsylvania-catholic-church-vandalized-with-pro-choice-graffiti-70262">
<picture>
<source srcset="/images/Church_Credit_Unsplash___CNA.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Church_Credit_Unsplash___CNA.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/Church_Credit_Unsplash___CNA.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Pennsylvania Catholic church vandalized with pro-choice graffiti" src="/images/Church_Credit_Unsplash___CNA.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/pennsylvania-catholic-church-vandalized-with-pro-choice-graffiti-70262"> Pennsylvania Catholic church vandalized with pro-choice graffiti </a>
</div>
</div>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/ms-13-gang-member-suspected-in-salvadoran-priests-death-78634">
<picture>
<source srcset="/images/CecilioPerezCruz_.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/CecilioPerezCruz_.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/CecilioPerezCruz_.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="MS-13 gang member suspected in Salvadoran priest’s death" src="/images/CecilioPerezCruz_.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/ms-13-gang-member-suspected-in-salvadoran-priests-death-78634"> MS-13 gang member suspected in Salvadoran priest’s death </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/california-confession-bill-amended-but-still-would-require-priests-to-violate-seal-59307">
<picture>
<source srcset="/images/Confessional_Credit_Ivan_U_Shutterstock_CNA.jpeg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Confessional_Credit_Ivan_U_Shutterstock_CNA.jpeg?w=450" media="(min-width:800px)" />
<source srcset="/images/Confessional_Credit_Ivan_U_Shutterstock_CNA.jpeg?w=570" media="(min-width:400px)" />
<img border="0" alt="California confession bill amended, but still would require priests to violate seal" src="/images/Confessional_Credit_Ivan_U_Shutterstock_CNA.jpeg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/california-confession-bill-amended-but-still-would-require-priests-to-violate-seal-59307"> California confession bill amended, but still would require priests to violate seal </a>
</div>
</div>
<div class="row">
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_container">
<div id="footer">
<div class="texto">
<strong>Copyright &copy; CNA</strong>
All rights reserved<br />
<a href="/privacypolicy.php">Privacy policy</a><br />
Email us at: <a href="/cdn-cgi/l/email-protection#f9979c8e8ab99a988d919695909a9798d79a9694"><span class="__cf_email__" data-cfemail="d2bcb7a5a192b1b3a6babdbebbb1bcb3fcb1bdbf">[email&#160;protected]</span></a>
</div>
<div class="texto1">&nbsp;</div>
<div id="buscador">
<form id="cse-search-box" action="/results.php">
<input type="hidden" name="cx" value="007820421237039855135:zb-m00qoyey" />
<input type="hidden" name="ie" value="UTF-8" />
<input class="search-text search-text-background" id="google_search_text_bottom" type="text" name="q" size="31" placeholder="Custom Search" />
<input class="search-button" type="image" src="https://www.google.com/uds/css/v2/search_box_icon.png" name="sa" value="Search" />
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                    var element = document.getElementById('google_search_text_bottom');
                    element.addEventListener('focus', function() {
                        this.classList.remove('search-text-background');
                        this.classList.add('search-text-no-background');
                        this.setAttribute('placeholder', '');
                    });
                    element.addEventListener('blur', function() {
                        if (this.value.length == 0) {
                            this.classList.remove('search-text-no-background');
                            this.classList.add('search-text-background');
                            this.setAttribute('placeholder', 'Custom Search');
                        }
                    });
                </script>
</div>
</div>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script src="/js/jquery.tools.min.js"></script>
<script src="/js/superfish.js"></script>
<script src="/js/init.inner.js?v=4.2.1"></script>

<script async="async">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'BCC734CC41B54F90';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
<script type="text/javascript" src="//cdn4.wibbitz.com/catholic_news_agency/embed.js"></script>
<link rel="stylesheet" type="text/css" href="/css/common.css?v=4.6.3" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	var mappingTopBanner = googletag.sizeMapping().
		addSize([992, 0], [[728, 90]]). //desktop
		addSize([768, 0], [[728, 90]]). //tablet
		addSize([320, 0], [[320, 50]]). //mobile
		addSize([0, 0], [[320, 50]]). //other
		build();
	var mappingArticleFooter = googletag.sizeMapping().
		addSize([992, 0], [[468, 60]]). //desktop
		addSize([768, 0], [[468, 60]]). //tablet
		addSize([320, 0], [[300, 250]]). //mobile
		addSize([0, 0], [[300, 250]]). //other
		build();
	googletag.defineSlot('/1319756/CNA_Sidebar_A', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-0').addService(googletag.pubads());
	googletag.defineSlot('/1319756/CNA_Sidebar_B', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-1').addService(googletag.pubads());
	googletag.defineSlot('/1319756/CNA_Sidebar_C', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-2').addService(googletag.pubads());	
	googletag.defineSlot('/1319756/CNA_Article_1', [300, 250], 'div-gpt-ad-1439931607151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_Article_2', [300, 250], 'div-gpt-ad-1441212700470-1').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_Top_Banner', [[320, 50], [728, 90]], 'div-gpt-ad-1481822258740-0').defineSizeMapping(mappingTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_EN_Article_Footer', [[300, 250], [468, 60]], 'div-gpt-ad-1507207562539-0').defineSizeMapping(mappingArticleFooter).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Keyword', ["Catholic News", "Diocese of Dallas", "clerical sexual abuse", "Bishop Edward Burns"]);
	googletag.enableServices();
});

</script>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-1'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-2'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439931607151-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441212700470-1'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481822258740-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507207562539-0'); });
</script>
<script type="text/javascript">
	var addthis_config = addthis_config || {};
	addthis_config.data_track_addressbar = false;
	addthis_config.data_track_clickback = false;
	addthis_config.ui_language = 'en';
	addthis_config.ui_508_compliant = true;
	var addthis_share = {
		url_transforms : {
			shorten: {
			   twitter: 'bitly',
			   facebook: 'bitly'
			}
		},
		passthrough : {
			twitter: {
				via: 'cnalive'
			}
		}, 
		shorteners : {
			bitly : {} 
		}
	}
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jzapata"></script>


</body>
</html>
