<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '997110327150470'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=997110327150470&ev=PageView
&noscript=1"/>
</noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ5BG5B');</script>


<script async="1">
(function() {
  __mtm = [ '55bbf6162cceb4ae45ce5480', 'cdn01.mzbcdn.net/mngr' ];
  var s = document.createElement('script');
  s.async = 1;
  s.src = '//' + __mtm[1] + '/mtm.js';
  var e = document.getElementsByTagName('script')[0];
  (e.parentNode || document.body).insertBefore(s, e);
})();
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<style>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</style>
<meta property="fb:pages" content="25126781485" />
<meta property="twitter:account_id" content="32422915" />
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script> 
<meta property="fb:app_id" content="1502824986641800" />
<meta property="ia:markup_url" content="https://www.catholicnewsagency.com/ia/news/chalice-shot-by-isis-militants-to-be-displayed-in-spanish-churches-89597" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.catholicnewsagency.com/news/chalice-shot-by-isis-militants-to-be-displayed-in-spanish-churches-89597" />
<meta property="og:title" content="Chalice shot by ISIS militants to be displayed in Spanish churches" />
<meta property="og:image" content="http://www.catholicnewsagency.com/images/CalizProfanado_DIocesisMalaga_28082020.jpg" />
<meta property="og:description" content="As part of an effort to remember and pray for persecuted Christians, several churches in the Diocese of M&aacute;laga, Spain are displaying a chalice that was shot by the Islamic State." />
<meta property="og:site_name" content="Catholic News Agency" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@cnalive">
<meta name="twitter:creator" content="@cnalive">
<meta name="twitter:title" content="Chalice shot by ISIS militants to be displayed in Spanish churches">
<meta name="twitter:description" content="As part of an effort to remember and pray for persecuted Christians, several churches in the Diocese of M&aacute;laga, Spain are displaying a chalice that was shot by the Islamic State.">
<meta name="twitter:image:src" content="http://www.catholicnewsagency.com/images/CalizProfanado_DIocesisMalaga_28082020.jpg">
<meta http-equiv="description" content="As part of an effort to remember and pray for persecuted Christians, several churches in the Diocese of M&aacute;laga, Spain are displaying a chalice that was shot by the Islamic State." />
<meta http-equiv="keywords" content="CNA Staff,USA,Catholic News, ISIS" />
<meta name="country" content="" />
<title>Chalice shot by ISIS militants to be displayed in Spanish churches</title>
<link rel="canonical" href="https://www.catholicnewsagency.com/news/chalice-shot-by-isis-militants-to-be-displayed-in-spanish-churches-89597" />
<link rel="amphtml" href="https://www.catholicnewsagency.com/amp/news/chalice-shot-by-isis-militants-to-be-displayed-in-spanish-churches-89597" />
<script type="application/ld+json">
		{
			"@context": 		"http://schema.org",
			"@type":			"NewsArticle",
			"headline": 		"Chalice shot by ISIS militants to be displayed in Spanish churches",
			"description": 		"As part of an effort to remember and pray for persecuted Christians, several churches in the Diocese of M&aacute;laga, Spain are displaying a chalice that was shot by the Islamic State.",
			"datePublished":	"2020-08-28T18:11:00-06:00",
			"dateModified":		"2020-08-28T18:11:00-06:00",
			"mainEntityOfPage":	"https://www.catholicnewsagency.com/news/chalice-shot-by-isis-militants-to-be-displayed-in-spanish-churches-89597",
			"publisher": {
				"@type": 	"Organization",
				"name": 	"Catholic News Agency",
				"logo": {
					"@type":	"ImageObject",
					"url":		"http://www.catholicnewsagency.com/amp/logo.jpg",
					"width": 	1200,
					"height": 	295
				}
			},
			"author": {
				"@type": 	"Person",
				"name": 	"CNA Editor"
			},		
			"image": {
				"@type": 	"ImageObject",
				"url": 		"http://www.catholicnewsagency.com/images/CalizProfanado_DIocesisMalaga_28082020.jpg",
				"width": 	900,
				"height": 	500			}
		}
	</script>
<style>
		#noticia_contenido .twitter-tweet {
			clear: both;
			margin-left: auto;
			margin-right: auto;
		}
		.instagram-media {
			margin-left: auto !important;
			margin-right: auto !important;
		}
		.hbspt-form {
		    max-width: 500px;
		    margin: auto;
		}		
	</style>



<script async src="https://cdn.onthe.io/io.js/1IbBmdbOhWKH"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://www.catholicnewsagency.com/news/chalice-shot-by-isis-militants-to-be-displayed-in-spanish-churches-89597" + window.location.search,
    page_url_canonical: "https://www.catholicnewsagency.com/news/chalice-shot-by-isis-militants-to-be-displayed-in-spanish-churches-89597",
    page_title: "Chalice shot by ISIS militants to be displayed in Spanish churches",
    page_type: "article",
    page_language: "en",
	article_publication_date: "Fri, 28 Aug 2020 18:11:00 -0600",
    article_authors: ["CNA Editor"],
    article_categories: ["Europe"],		
    article_subcategories: ["Catholic News", "ISIS"],
    article_word_count: "424"

});
</script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1388797418036010&version=v2.0";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ5BG5B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header_wrapper" class="fixed">
<div id="header_container">
<div id="header">
<div id="menu-icon">&nbsp;</div>
<ul class="navmobile">
<li><a href="/headlines/">Latest News</a></li>
<li><a href="/mostread/">Most Read</a></li>
<li><a href="/archive/">Archive</a></li>
<li><a href="/resources.php">Resources</a></li>
<li><a href="/tools.php">Tools</a></li>
<li><a href="/podcast/">Catholic Podcast</a></li>
<li><a href="/subscribe.php">CNA Newsletter</a></li>
<li><a href="/columnsindex.php">Columns</a></li>
<li><a href="/documentsindex.php">Documents</a></li>
<li><a href="/blog/">CNA Blog</a></li>
<li><a href="http://www.acistampa.com">Italian</a></li>
<li><a href="http://www.aciprensa.com">Spanish</a></li>
<li><a href="http://www.acidigital.com">Portuguese</a></li>
<li><a href="http://de.catholicnewsagency.com/">German</a></li>
<li><a href="http://www.ncregister.com/?utm_source=CNA%20Header%20Link">NCRegister</a></li>
</ul>
<a href="/"><img class="floatleft imagemargin logo" border="0" src="/images/cnalogo.png" alt="Catholic News Agency" /></a>
<a href="https://sd.ewtn.com/donate-to-cna/" class="donate-button">Donate</a>
<ul id="followus_container">
<li><a href="http://editors.catholicnewsagency.com">Editors Service</a></li>
<li><a href="/about.php">About us</a></li>
<li><a href="http://www.ewtnadvertising.com" target="_blank">Advertise</a></li>
<li><a href="https://www.acistampa.com">Italian</a></li>
<li><a href="https://www.aciprensa.com">Spanish</a></li>
<li><a href="https://www.acidigital.com">Portuguese</a></li>
<li><a href="https://de.catholicnewsagency.com/">German</a></li>
<li><a href="https://www.ncregister.com/?utm_source=CNA%20Header%20Link">NCRegister</a></li>
</ul>
</div>
</div>
<div id="buscador_container">
<div id="buscador">
<div id="menucontainer">
<ul id="topnav" class="nav">
<li><a href="/headlines/">News</a>
<ul>
<li><a href="/headlines/">Headlines</a></li>
<li><a href="/headlines/vatican/">Vatican</a></li>
<li><a href="/headlines/americas/">Americas</a></li>
<li><a href="/headlines/asia-pacific/">Asia - Pacific</a></li>
<li><a href="/headlines/us/">US</a></li>
<li><a href="/headlines/europe/">Europe</a></li>
<li><a href="/headlines/middle-east-africa/">Middle East - Africa</a></li>
<li><a href="/mostread/">Most Read</a></li>
<li><a href="/mostcommented/">Most Commented</a></li>
<li><a href="/archive/">Archive</a></li>
</ul>
</li>
<li><a href="/resources.php">Resources</a>
<ul>
<li><a href="/documentsindex.php">Documents</a></li>
<li><a href="/abortion.php">Abortion</a></li>
<li><a href="/advent.php">Advent</a></li>
<li><a href="/apologetics.php">Apologetics</a></li>
<li><a href="/benedictxvi.php">Benedict XVI</a></li>
<li><a href="/bible.php">Bible</a></li>
<li><a href="/cardinals.php">Cardinals</a></li>
<li><a href="/catechism.php">Catechism</a></li>
<li><a href="/resources/catholic-links/">Catholic Links</a></li>
<li><a href="/cw/">Catholic Womanhood</a></li>
<li><a href="/churchfathers.php">Church Fathers</a></li>
<li><a href="/resources/holy-week/">Holy Week</a></li>
<li><a href="/lifeandfamily.php">Life &amp; Family</a></li>
<li><a href="/calendar.php">Liturgical Calendar</a></li>
<li><a href="/liturgy.php">Liturgy</a></li>
<li><a href="/mary.php">Mary</a></li>
<li><a href="/politics.php">Politics</a></li>
<li><a href="/resources/pope-francis/">Pope Francis</a></li>
<li><a href="/prayers.php">Prayers</a></li>
<li><a href="/sacraments.php">Sacraments</a></li>
<li><a href="/saints.php">Saints</a></li>
<li><a href="/virtue.php">Virtue</a></li>
</ul>
</li>
<li><a href="/columnsindex.php">Columns</a>
<ul>
<li><a href="/columns/a-vatican-observer-54">A Vatican Observer</a></li>
<li><a href="/columns/bishops-corner-11">From the Bishops</a></li>
<li><a href="/columns/guest-columnist-21">Guest Columnists</a></li>
<li><a href="/columns/russell-shaw-35">Russell Shaw</a></li>
<li><a href="/columns/the-way-of-beauty-28">The Way of Beauty</a></li>
<li><a href="/columns/true-believers-52">True Believers</a></li>
<li><a href="/columns/viewpoint-41">Viewpoint</a></li>
<li><a href="/columns/your-heart-his-home-50/">Your Heart, His Home</a></li>
</ul>
</li>
<li><a href="/podcast/">CNA Podcasts</a></li>
<li><a href="/blog/">CNA Blog</a></li>
<li><a class="inverse" href="/subscribe.php">CNA Newsletter</a></li>
<li><a href="/cnatv/">CNA Video</a></li>
</ul>
</div>
<div id="googlesearch">
<script async src="https://cse.google.com/cse.js?cx=007820421237039855135:oi8lkqs2ei8"></script>
<div class="gcse-searchbox-only"></div>
<style>
			.gscb_a {
				line-height: 24px;
			}
			table.gsc-search-box td.gsc-input {
    				padding-top: 2px;
				font-size: 13px;
			}
			.gsc-input {
				font-size: 13px;
			}
			.gsc-search-button {
				margin-top: 1px;
			}
			.nav a.inverse {
				color: #FFFFFF;
				background: #044977;
			}
		</style>

</div>
</div>
</div>
</div>
<div class="ad-wrapper">

<div class="ad-leaderboard" align="center" id='div-gpt-ad-1481822258740-0'></div>
</div>
<div id="mainbody">
 <div id="body">
<div id="breadcrumb"><a href="/">Home</a> &raquo; <a href="/headlines/">News</a> &raquo; <a href="/headlines/europe/">Europe</a></div>

<h1>Chalice shot by ISIS militants to be displayed in Spanish churches</h1>

<div class="responsive_wrapper">
<div id="maincolumn">
<div class="sharebar">
<div id="shareTop" style="float:left">
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="share_subscribe">
<form action="/subscribe.php" method="GET" accept-charset="utf-8" class="validate">
<input name="subscribe_flg" type="hidden" value="1" />
<input type="text" name="email" id="email" class="textfield" placeholder="Free email newsletter" />
<input type="submit" class="submitbutton" value="Subscribe" name="submit" id="submit" />
</form>
</div> </div>

<div class="noticia_imagen_contenedor">
<picture>
<source srcset="/images/CalizProfanado_DIocesisMalaga_28082020.jpg?w=760" media="(min-width:840px)" />
<source srcset="/images/CalizProfanado_DIocesisMalaga_28082020.jpg?w=800" media="(min-width:600px)" />
<source srcset="/images/CalizProfanado_DIocesisMalaga_28082020.jpg?w=600" media="(min-width:400px)" />
<source srcset="/images/CalizProfanado_DIocesisMalaga_28082020.jpg?w=400" media="(min-width:50px)" />
<img border="0" wibbitz="embed-main-image" src="/images/CalizProfanado_DIocesisMalaga_28082020.jpg?w=760" alt="Chalice desecrated by ISIS. Credit: Diocese of Malaga, Spain." />
</picture>
<div class="noticia_imagen_comentario">Chalice desecrated by ISIS. Credit: Diocese of Malaga, Spain.</div>
</div>

<div id="content">


<div id="sharebarVertical" class="vertical_sharebar">
<div class="addthis_inline_share_toolbox_dbkk"></div>
</div>
<div class="story_body">
<div data-io-article-url="https://www.catholicnewsagency.com/news/chalice-shot-by-isis-militants-to-be-displayed-in-spanish-churches-89597" style="overflow: hidden"><div id="noticia_contenido"><p><span class="noticia_byline">CNA Staff, Aug 28, 2020 / 06:11 pm MT (<a href="https://www.catholicnewsagency.com" target="_self">CNA</a>)</span>.- As part of an effort to remember and pray for persecuted Christians, several churches in the Diocese of Málaga, Spain are displaying a chalice that was shot by the Islamic State.</p>
<p>The chalice was rescued from a Syrian Catholic church in the town of Qaraqosh on the Nineveh plain in Iraq. It was brought to the Malaga diocese by the papal charity Aid to the Church in Need (ACN) to be displayed during Masses offered for persecuted Christians.
<div id="div-gpt-ad-1439931607151-0" class="ad-inline square-ad">
</div>
</p>
<p>“This chalice was used by the jihadists for target practice,” explained Ana María Aldea, an ACN delegate in Malaga. “What they did not imagine is that it would be re-consecrated and taken to many parts of the world to hold Mass in its presence.”</p>
<p>“With this, we want to make visible a reality that we sometimes see on television but we are not really aware of what we are seeing.”</p>
<p>The purpose of displaying the chalice during Mass, Aldea said, is “to make visible to the people of Malaga the religious persecution that many Christians suffer today, and that has existed since the early days of the Church.”</p>
<p>According to the diocese, the first Mass with this chalice took place August 23 in San Isidro Labrador and Santa María de la Cabeza parish in the town of Cártama.The chalice will be in the diocese until September 14.</p>
<p>“When you see this chalice with the bullet’s entrance and exit, that’s when you become aware of the persecution that Christians are suffering in these places,” Aldea said.
<div id="div-gpt-ad-1441212700470-1" class="ad-inline-2 square-ad">
</div>
</p>
<p>The Islamic State, also known as ISIS, invaded northern Iraq in 2014. Their forces expanded into the Nineveh plain, home to a number of Christian majority towns, forcing over 100,000 Christians to flee, mostly to neighboring Iraqi Kurdistan for safety. During their occupation, ISIS militants destroyed many Christian homes and businesses. Some churches were destroyed or severely damaged.</p>
<p>In 2016 the European Union, the United States and Great Britain declared the Islamic State’s targeting of Christians and other religious minorities to be a genocide.</p>
<p>ISIS was largely defeated and driven from its territory in Iraq, including Mosul and the towns of the Nineveh Plain, in 2017. A good number of Christians have returned to their devastated towns to rebuild, but many remain reluctant to go back due to the unstable security situation.</p>
<p><em>This article was originally published by our sister agency, ACI Prensa. It has been translated and adapted by CNA.</em></p>
</div></div>
<p style="clear:both"><b style="color:#CC0000">Tags:</b>
<a href="/tags/catholic-news">Catholic News</a>, <a href="/tags/isis">ISIS</a> </p>

<div style="border-top: 1px solid #069; padding-top: 15px; text-align: center">
<p style="font-size: 26px; color: #069"><b>Subscribe to our daily CNA newsletter</b></h3>
<p>At Catholic News Agency, our team is committed to reporting the truth with courage, integrity, and fidelity to our faith. We provide news about the Church and the world, as seen through the teachings of the Catholic Church. When you subscribe to the CNA UPDATE, we'll send you a daily email with links to the news you need.</p>
<!--[if lte IE 8]>
								<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
								<![endif]-->
<div style="margin: auto">
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
										hbspt.forms.create({
											portalId: "4395239",
											formId: "d390f1e7-12fe-426a-bbad-f93dbdffb710"
										});
									</script>
</div>
</div>
<div class="read-next">
<h2>You may also like &raquo;</h2>
<div class="item">
<div class="image-container"><a href="https://www.catholicnewsagency.com/news/spanish-bishops-say-that-zen-meditation-and-mindfulness-movement-are-not-christian-prayer-14166"><img src="/images/Mindfulness_Pixabay_03092019.jpg?w=350" /></a></div>
<div class="text-container">
<h3><a href="https://www.catholicnewsagency.com/news/spanish-bishops-say-that-zen-meditation-and-mindfulness-movement-are-not-christian-prayer-14166">Spanish bishops say that Zen meditation and mindfulness movement are not Christian prayer</a></h3>
<p>The Spanish bishops&rsquo; conference said that the &ldquo;mindfulness&rdquo; movement and other eastern...</p>
</div>
</div>
<div class="item">
<div class="image-container"><a href="https://www.catholicnewsagency.com/news/spanish-bishops-offer-collaboration-with-attorney-general-in-abuse-investigation-73986"><img src="/images/Dolores_Delgado_Spains_Justice_Minister_who_called_for_an_investigation_of_sex_abuse_in_the_Church_Credit_psoe_extremadura_via_Flickr_CC_BY_20.jpg?w=350" /></a></div>
<div class="text-container">
<h3><a href="https://www.catholicnewsagency.com/news/spanish-bishops-offer-collaboration-with-attorney-general-in-abuse-investigation-73986">Spanish bishops offer collaboration with attorney general in abuse investigation</a></h3>
<p>The spokesman for the Spanish bishops&#39; conference has expressed the desire of the Church in...</p>
</div>
</div>
<div class="item">
<div class="image-container"><a href="https://www.catholicnewsagency.com/news/spanish-bishops-on-migrants-we-dont-love-god-if-we-dont-love-our-brothers-38067"><img src="/images/Migrants_Europe_Credit_Giovanni_Cancemi__Shutterstock_.jpg?w=350" /></a></div>
<div class="text-container">
<h3><a href="https://www.catholicnewsagency.com/news/spanish-bishops-on-migrants-we-dont-love-god-if-we-dont-love-our-brothers-38067">Spanish bishops on migrants: 'We don't love God if we don't love our brothers'</a></h3>
<p>The head of the migration commission for the Spanish Bishops&rsquo; Conference emphasized that love of...</p>
</div>
</div>
</div>
<div id='div-gpt-ad-1507207562539-0' align="center" style="margin-bottom:15px"></div>
</div>

</div>
<div class="sharebar">
<div id="shareBottom" style="float:left">
<div class="addthis_sharing_toolbox"></div>
</div> <div class="share_subscribe">
<form action="/subscribe.php" method="GET" accept-charset="utf-8" class="validate">
<input name="subscribe_flg" type="hidden" value="1" />
<input type="text" name="email" id="email" class="textfield" placeholder="Free email newsletter" />
<input type="submit" class="submitbutton" value="Subscribe" name="submit" id="submit" />
</form>
</div> </div>


</div>
<div id="rightcolumn">
<div class="row">
<div class="column">
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-0' class="square-ad"></div>
<div id="4e30b8fe4f" class="pagefair-acceptable"></div>
</div></div>
<div class="box-15"><div class="box-content"><a href="https://sd.ewtn.com/donate-to-ewtn-news/"><img src="/images/donation_banner_3.jpg?q=95" /></a></div></div>
<div class="box-15">
<h2>Latest Videos:</h2>
<div class="box-content">
<style>
.iframe-container {
	position: relative;
	padding-bottom:75%; /* 4:3 */
	height: 0;
	clear: both;
}
.iframe-container-3x2 {
	padding-bottom: 66.66%; 
}
.iframe-container-20x19 {
	padding-bottom: 95%; 
}
.iframe-container-1x1 {
	padding-bottom: 100%; 
}
.iframe-container-10x13 {
	padding-bottom: 130%; 
}
.iframe-container-2x3 {
	padding-bottom: 150%; 
}
.iframe-container-5x9 {
	padding-bottom: 180%; 
}
.iframe-container-8x5 {
	padding-bottom: 62.5%; 
}
.iframe-container-5x4 {
	padding-bottom: 80%; 
}
.iframe-container-7x6 {
	padding-bottom: 85.71%; 
}
.iframe-container-16x9 {
	padding-bottom: 56.25%; 
}
.iframe-container iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}
</style>
<div class="iframe-container">
<iframe src="https://www.youtube.com/embed/?listType=user_uploads&amp;list=catholicnewsagency&amp;rel=0" width="600" height="338" frameborder="0"></iframe>
</div>
</div>
</div>
</div>
<div class="column">
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-1' class="square-ad"></div></div></div>
<div class="box-15">
<div class="box-content">
<h2>Follow us:</h2>

<div class="addthis_inline_follow_toolbox"></div> </div>
</div>
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-2' class="square-ad"></div></div></div>
</div>
</div>
<div class="relacionadas_sidebar box_right">
<h2>Trending:</h2>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/full-text-sister-dede-byrnes-speech-at-the-2020-republican-national-convention-71435">
<picture>
<source srcset="/images/Screen_Shot_2020_08_26_at_82053_PM.png?w=300" media="(min-width:1000px)" />
<source srcset="/images/Screen_Shot_2020_08_26_at_82053_PM.png?w=450" media="(min-width:800px)" />
<source srcset="/images/Screen_Shot_2020_08_26_at_82053_PM.png?w=570" media="(min-width:400px)" />
<img border="0" alt="Full text: Sister Dede Byrne’s speech at the 2020 Republican National Convention" src="/images/Screen_Shot_2020_08_26_at_82053_PM.png?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/full-text-sister-dede-byrnes-speech-at-the-2020-republican-national-convention-71435"> Full text: Sister Dede Byrne’s speech at the 2020 Republican National Convention </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/boston-cardinal-catholics-have-right-to-clarity-after-priest-supports-right-to-choose-19790">
<picture>
<source srcset="/images/CNA_5c817b32b01e6_152725_1.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/CNA_5c817b32b01e6_152725_1.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/CNA_5c817b32b01e6_152725_1.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Boston cardinal: Catholics have 'right' to clarity, after priest supports 'right to choose'" src="/images/CNA_5c817b32b01e6_152725_1.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/boston-cardinal-catholics-have-right-to-clarity-after-priest-supports-right-to-choose-19790"> Boston cardinal: Catholics have 'right' to clarity, after priest supports 'right to choose' </a>
</div>
</div>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/boston-catholic-priest-apologizes-for-pro-choice-statements-83407">
<picture>
<source srcset="/images/shutterstock_1172734297.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/shutterstock_1172734297.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/shutterstock_1172734297.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Boston Catholic priest apologizes for ‘right to choose’ statements" src="/images/shutterstock_1172734297.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/boston-catholic-priest-apologizes-for-pro-choice-statements-83407"> Boston Catholic priest apologizes for ‘right to choose’ statements </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/sister-soldier-surgeon-speaker-catholic-sister-to-address-republican-convention-60455">
<picture>
<source srcset="/images/Screen_Shot_2020_08_24_at_53438_PM.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Screen_Shot_2020_08_24_at_53438_PM.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/Screen_Shot_2020_08_24_at_53438_PM.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Sister, soldier, surgeon, speaker: Catholic sister to address Republican convention" src="/images/Screen_Shot_2020_08_24_at_53438_PM.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/sister-soldier-surgeon-speaker-catholic-sister-to-address-republican-convention-60455"> Sister, soldier, surgeon, speaker: Catholic sister to address Republican convention </a>
</div>
</div>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/philadelphia-archdiocese-asks-two-priests-to-undo-hasty-church-renovations-66304">
<picture>
<source srcset="/images/St_Michaels_PHl_font_wmflanagan_wiki_cc_4.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/St_Michaels_PHl_font_wmflanagan_wiki_cc_4.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/St_Michaels_PHl_font_wmflanagan_wiki_cc_4.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Philadelphia archdiocese asks two priests to undo hasty church renovations" src="/images/St_Michaels_PHl_font_wmflanagan_wiki_cc_4.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/philadelphia-archdiocese-asks-two-priests-to-undo-hasty-church-renovations-66304"> Philadelphia archdiocese asks two priests to undo hasty church renovations </a>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/the-catholic-churchs-new-path-to-sainthood-what-is-offering-of-life-83741">
<picture>
<source srcset="/images/CNA_5bc107397df68_147619.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/CNA_5bc107397df68_147619.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/CNA_5bc107397df68_147619.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="The Catholic Church’s new path to sainthood: What is ‘offering of life?’" src="/images/CNA_5bc107397df68_147619.jpg?w=300" />
</picture>
</a>
</div>
<a href="https://www.catholicnewsagency.com/news/the-catholic-churchs-new-path-to-sainthood-what-is-offering-of-life-83741"> The Catholic Church’s new path to sainthood: What is ‘offering of life?’ </a>
</div>
</div>
<div class="row">
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_container">
<div id="footer">
<div class="texto">
<strong>Copyright &copy; CNA</strong>
All rights reserved<br />
<a href="/privacypolicy.php">Privacy policy</a><br />
Email us at: <a href="/cdn-cgi/l/email-protection#dfb1baa8ac9fbcbeabb7b0b3b6bcb1bef1bcb0b2"><span class="__cf_email__" data-cfemail="a7c9c2d0d4e7c4c6d3cfc8cbcec4c9c689c4c8ca">[email&#160;protected]</span></a>
</div>
<div class="texto1">&nbsp;</div>
<div id="buscador">
<div class="gcse-searchbox-only"></div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script src="/js/jquery.tools.min.js"></script>
<script src="/js/superfish.js"></script>
<script src="/js/init.inner.js?v=4.2.1"></script>


<link rel="stylesheet" type="text/css" href="/css/common.css?v=4.6.3" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	var mappingTopBanner = googletag.sizeMapping().
		addSize([992, 0], [[728, 90],[970, 90]]). //desktop
		addSize([768, 0], [[728, 90]]). //tablet
		addSize([320, 0], [[320, 50]]). //mobile
		addSize([0, 0], [[320, 50]]). //other
		build();
	var mappingArticleFooter = googletag.sizeMapping().
		addSize([992, 0], [[468, 60]]). //desktop
		addSize([768, 0], [[468, 60]]). //tablet
		addSize([320, 0], [[300, 250]]). //mobile
		addSize([0, 0], [[300, 250]]). //other
		build();
	googletag.defineSlot('/1319756/CNA_Sidebar_A', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-0').addService(googletag.pubads());
	googletag.defineSlot('/1319756/CNA_Sidebar_B', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-1').addService(googletag.pubads());
	googletag.defineSlot('/1319756/CNA_Sidebar_C', [[300, 250], 'fluid'], 'div-gpt-ad-1422466279351-2').addService(googletag.pubads());	
	googletag.defineSlot('/1319756/CNA_Article_1', [300, 250], 'div-gpt-ad-1439931607151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_Article_2', [300, 250], 'div-gpt-ad-1441212700470-1').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_Top_Banner', [[320, 50], [728, 90], [970,90]], 'div-gpt-ad-1481822258740-0').defineSizeMapping(mappingTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.defineSlot('/1319756/CNA_EN_Article_Footer', [[300, 250], 'fluid'], 'div-gpt-ad-1507207562539-0').defineSizeMapping(mappingArticleFooter).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Keyword', ["Catholic News", "ISIS"]);
	googletag.enableServices();
});

</script>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-1'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-2'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439931607151-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441212700470-1'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481822258740-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507207562539-0'); });
</script>
<script type="text/javascript">
	var addthis_config = addthis_config || {};
	addthis_config.data_track_addressbar = false;
	addthis_config.data_track_clickback = false;
	addthis_config.ui_language = 'en';
	addthis_config.ui_508_compliant = true;
	var addthis_share = {
		url_transforms : {
			shorten: {
			   twitter: 'bitly',
			   facebook: 'bitly'
			}
		},
		passthrough : {
			twitter: {
				via: 'cnalive'
			}
		}, 
		shorteners : {
			bitly : {} 
		}
	}
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jzapata"></script>


</body>

</html>
