<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '997110327150470'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=997110327150470&ev=PageView
&noscript=1"/>
</noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MZ5BG5B');</script>


<script async="1">
(function() {
  __mtm = [ '55bbf6162cceb4ae45ce5480', 'cdn01.mzbcdn.net/mngr' ];
  var s = document.createElement('script');
  s.async = 1;
  s.src = '//' + __mtm[1] + '/mtm.js';
  var e = document.getElementsByTagName('script')[0];
  (e.parentNode || document.body).insertBefore(s, e);
})();
</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<style>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</style>
<meta property="fb:pages" content="25126781485" />
<meta property="twitter:account_id" content="32422915" />
<script src="https://78b862e3e94243179acffa9ac56fc2a1.js.ubembed.com" async></script>

<meta property="fb:app_id" content="1502824986641800" />
<meta property="ia:markup_url" content="https://www.catholicnewsagency.com/ia/news/french-catholic-nun-to-turn-117-after-surviving-covid-19" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.catholicnewsagency.com/news/french-catholic-nun-to-turn-117-after-surviving-covid-19" />
<meta property="og:title" content="French Catholic nun to turn 117 after surviving COVID-19" />
<meta property="og:image" content="https://www.catholicnewsagency.com/image/Screen Shot 2021-02-09 at 4.09.15 PM.png" />
<meta property="og:description" content="Sister Andre Randon, a religious sister in France, will turn 117 years old this week, after surviving COVID-19 last month, her congregation announced Tuesday." />
<meta property="og:site_name" content="Catholic News Agency" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@cnalive">
<meta name="twitter:creator" content="@cnalive">
<meta name="twitter:title" content="French Catholic nun to turn 117 after surviving COVID-19">
<meta name="twitter:description" content="Sister Andre Randon, a religious sister in France, will turn 117 years old this week, after surviving COVID-19 last month, her congregation announced Tuesday.">
<meta name="twitter:image:src" content="https://www.catholicnewsagency.com/image/Screen Shot 2021-02-09 at 4.09.15 PM.png">
<meta name="description" content="Sister Andre Randon, a religious sister in France, will turn 117 years old this week, after surviving COVID-19 last month, her congregation announced Tuesday." />
<meta name="keywords" content="CNA Staff,France,Religious Sisters, Catholic News, Covid-19" />
<title>French Catholic nun to turn 117 after surviving COVID-19</title>
<link rel="canonical" href="https://www.catholicnewsagency.com/news/french-catholic-nun-to-turn-117-after-surviving-covid-19" />
<link rel="amphtml" href="https://www.catholicnewsagency.com/amp/news/french-catholic-nun-to-turn-117-after-surviving-covid-19" />
<script type="application/ld+json">
		{
			"@context": 		"http://schema.org",
			"@type":			"NewsArticle",
			"headline": 		"French Catholic nun to turn 117 after surviving COVID-19",
			"description": 		"Sister Andre Randon, a religious sister in France, will turn 117 years old this week, after surviving COVID-19 last month, her congregation announced Tuesday.",
			"datePublished":	"2021-02-09T17:56:00-07:00",
			"dateModified":		"2021-02-09T17:56:00-07:00",
			"mainEntityOfPage":	"https://www.catholicnewsagency.com/news/french-catholic-nun-to-turn-117-after-surviving-covid-19",
			"publisher": {
				"@type": 	"Organization",
				"name": 	"Catholic News Agency",
				"logo": {
					"@type":	"ImageObject",
					"url":		"https://www.catholicnewsagency.com/amp/logo.jpg",
					"width": 	1200,
					"height": 	295
				}
			},
			"author": {
				"@type": 	"Person",
				"name": 	"CNA Editor"
			},		
			"image": {
				"@type": 	"ImageObject",
				"url": 		"https://www.catholicnewsagency.com/image/Screen Shot 2021-02-09 at 4.09.15 PM.png",
				"width": 	905,
				"height": 	598			}
		}
	</script>
<style>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</style>



<script async src="https://cdn.onthe.io/io.js/1IbBmdbOhWKH"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://www.catholicnewsagency.com/news/french-catholic-nun-to-turn-117-after-surviving-covid-19" + window.location.search,
    page_url_canonical: "https://www.catholicnewsagency.com/news/french-catholic-nun-to-turn-117-after-surviving-covid-19",
    page_title: "French Catholic nun to turn 117 after surviving COVID-19",
    page_type: "article",
    page_language: "en",
	article_publication_date: "Tue, 09 Feb 2021 17:56:00 -0700",
    article_authors: ["CNA Editor"],
    article_categories: ["Europe"],		
    article_subcategories: ["Religious Sisters", "Catholic News", "Covid-19"],
    article_word_count: "280"

});
</script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1388797418036010&version=v2.0";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZ5BG5B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header_wrapper" class="fixed">
<div id="header_container">
<div id="header">
<div id="menu-icon">&nbsp;</div>
<ul class="navmobile">
<li><a href="/headlines">Latest News</a></li>
<li><a href="/mostread">Most Read</a></li>
<li><a href="/archive">Archive</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/podcast">Catholic Podcast</a></li>
<li><a href="/subscribe.php">CNA Newsletter</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/documentsindex.php">Documents</a></li>
<li><a href="https://www.acistampa.com">Italian</a></li>
<li><a href="https://www.aciprensa.com">Spanish</a></li>
<li><a href="https://www.acidigital.com">Portuguese</a></li>
<li><a href="https://de.catholicnewsagency.com/">German</a></li>
<li><a href="https://www.ncregister.com/?utm_source=CNA%20Header%20Link">NCRegister</a></li>
</ul>
<a href="/"><img class="floatleft imagemargin logo" border="0" src="/images/cnalogo.png" alt="Catholic News Agency" /></a>
<a href="https://sd.ewtn.com/donate-to-cna/" class="donate-button">Donate</a>
<ul id="followus_container">
<li><a href="https://editors.catholicnewsagency.com">Editors Service</a></li>
<li><a href="/about.php">About us</a></li>
<li><a href="https://www.ewtnadvertising.com" target="_blank">Advertise</a></li>
<li><a href="https://www.acistampa.com">Italian</a></li>
<li><a href="https://www.aciprensa.com">Spanish</a></li>
<li><a href="https://www.acidigital.com">Portuguese</a></li>
<li><a href="https://de.catholicnewsagency.com/">German</a></li>
<li><a href="https://www.ncregister.com/?utm_source=CNA%20Header%20Link">NCRegister</a></li>
</ul>
</div>
</div>
<div id="buscador_container">
<div id="buscador">
<div id="menucontainer">
<ul id="topnav" class="nav">
<li><a href="/headlines">News</a>
<ul>
<li><a href="/headlines">Headlines</a></li>
<li><a href="/headlines/vatican">Vatican</a></li>
<li><a href="/headlines/americas">Americas</a></li>
<li><a href="/headlines/asia-pacific">Asia - Pacific</a></li>
<li><a href="/headlines/us">US</a></li>
<li><a href="/headlines/europe">Europe</a></li>
<li><a href="/headlines/middle-east-africa">Middle East - Africa</a></li>
<li><a href="/mostread">Most Read</a></li>
<li><a href="/archive">Archive</a></li>
</ul>
</li>
<li><a href="/resources">Resources</a>
<ul>
<li><a href="/documentsindex.php">Documents</a></li>
<li><a href="/resources/abortion">Abortion</a></li>
<li><a href="/resources/advent">Advent</a></li>
<li><a href="/resources/apologetics">Apologetics</a></li>
<li><a href="/resources/benedict-xvi">Benedict XVI</a></li>
<li><a href="/resources/bible">Bible</a></li>

<li><a href="/resources/catechism">Catechism</a></li>
<li><a href="/resources/catholic-links">Catholic Links</a></li>

<li><a href="/resources/church-fathers">Church Fathers</a></li>
<li><a href="/resources/holy-week">Holy Week</a></li>
<li><a href="/resources/life-and-family">Life &amp; Family</a></li>
<li><a href="/calendar.php">Liturgical Calendar</a></li>
<li><a href="/resources/liturgy">Liturgy</a></li>
<li><a href="/resources/mary">Mary</a></li>
<li><a href="/resources/politics">Politics</a></li>
<li><a href="/resources/pope-francis">Pope Francis</a></li>
<li><a href="/resources/prayers">Prayers</a></li>
<li><a href="/resources/sacraments">Sacraments</a></li>
<li><a href="/resources/saints">Saints</a></li>
<li><a href="/resources/virtue">Virtue</a></li>
</ul>
</li>
<li><a href="/columns">Columns</a>
<ul>
<li><a href="/columns/a-vatican-observer-54">A Vatican Observer</a></li>
<li><a href="/columns/bishops-corner-11">From the Bishops</a></li>
<li><a href="/columns/guest-columnist-21">Guest Columnists</a></li>
<li><a href="/columns/russell-shaw-35">Russell Shaw</a></li>
<li><a href="/columns/the-way-of-beauty-28">The Way of Beauty</a></li>
<li><a href="/columns/true-believers-52">True Believers</a></li>
<li><a href="/columns/viewpoint-41">Viewpoint</a></li>
<li><a href="/columns/your-heart-his-home-50">Your Heart, His Home</a></li>
</ul>
</li>
<li><a href="/podcast">CNA Podcasts</a></li>
<li><a class="inverse" href="/subscribe.php">CNA Newsletter</a></li>
<li><a href="https://www.youtube.com/user/catholicnewsagency">CNA Video</a></li>
</ul>
</div>
<div id="googlesearch">
<script async src="https://cse.google.com/cse.js?cx=007820421237039855135:oi8lkqs2ei8"></script>
<div class="gcse-searchbox-only"></div>
<style>
			.gscb_a {
				line-height: 24px;
			}
			table.gsc-search-box td.gsc-input {
    				padding-top: 2px;
				font-size: 13px;
			}
			.gsc-input {
				font-size: 13px;
			}
			.gsc-search-button {
				margin-top: 1px;
			}
			.nav a.inverse {
				color: #FFFFFF;
				background: #044977;
			}
		</style>

</div>
</div>
</div>
</div>
<div class="ad-wrapper">

<div class="ad-leaderboard" align="center" id='div-gpt-ad-1481822258740-0'></div>
</div>
<div id="mainbody">
<div id="body">
<div id="breadcrumb"><a href="/">Home</a> &raquo; <a href="/headlines">News</a> &raquo; <a href="/headlines/europe">Europe</a></div>

<h1>French Catholic nun to turn 117 after surviving COVID-19</h1>

<div class="responsive_wrapper">
<div id="maincolumn">
<div class="sharebar">
<div id="shareTop" style="float:left">
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="share_subscribe">
<form action="/subscribe.php" method="GET" accept-charset="utf-8" class="validate">
<input name="subscribe_flg" type="hidden" value="1" />
<input type="text" name="email" id="email" class="textfield" placeholder="Free email newsletter" />
<input type="submit" class="submitbutton" value="Subscribe" name="submit" id="submit" />
</form>
</div> </div>

<div class="noticia_imagen_contenedor">
<picture>
<source srcset="/image/Screen Shot 2021-02-09 at 4.09.15 PM.png?w=760" media="(min-width:840px)" />
<source srcset="/image/Screen Shot 2021-02-09 at 4.09.15 PM.png?w=800" media="(min-width:600px)" />
<source srcset="/image/Screen Shot 2021-02-09 at 4.09.15 PM.png?w=600" media="(min-width:400px)" />
<source srcset="/image/Screen Shot 2021-02-09 at 4.09.15 PM.png?w=400" media="(min-width:50px)" />
<img border="0" src="/image/Screen Shot 2021-02-09 at 4.09.15 PM.png?w=760" alt=" / Screenshot" />
</picture>
<div class="noticia_imagen_comentario">/ Screenshot</div>
</div>

<div id="content">

<div class="byline">By CNA Staff</div>

<div id="sharebarVertical" class="vertical_sharebar">
<div class="addthis_inline_share_toolbox_dbkk"></div>
</div>
<div class="story_body">
<div data-io-article-url="https://www.catholicnewsagency.com/news/french-catholic-nun-to-turn-117-after-surviving-covid-19" style="overflow: hidden"><div id="noticia_contenido"><p><span class="noticia_byline">CNA Staff, Feb 9, 2021 / 05:56 pm MT (<a href="https://www.catholicnewsagency.com" target="_self">CNA</a>)</span>.- Sister Andre Randon, a religious sister in France, will turn 117 years old this week, after surviving COVID-19 last month, her congregation announced Tuesday.</p><p>Born Lucile Randon on Feb. 11, 1904, she converted to Catholicism at the age of 19. After serving young children and the elderly at a French hospital, she joined the Daughters of Charity -founded by St. Vincent de Paul- at the age of 40.
<div id="div-gpt-ad-1439931607151-0" class="ad-inline square-ad">
</div>
</p><p>Seventy-six years later, Sister Andre moved to Sainte Catherine Labouré retirement home in Toulon, southern France. It was there that, on Jan. 16, she tested positive for COVID-19. She was isolated from other residents, but displayed no symptoms.</p><p><a href="https://www.youtube.com/watch?v=L5mUhc1PVHg&feature=youtu.be" rel="noopener noreferrer nofollow">https://www.youtube.com/watch?v=L5mUhc1PVHg&feature=youtu.be</a></p><p>According to BFM television, 81 of the 88 residents of the facility tested positive for the virus in January, and 10 died.</p><p>Asked if she was scared of COVID, Sister Andre told France's BFM television, “No, I wasn't scared because I wasn't scared to die... I'm happy to be with you, but I would wish to be somewhere else – join my big brother and my grandfather and my grandmother.”
<div id="div-gpt-ad-1441212700470-1" class="ad-inline-2 square-ad">
</div>
</p><p>The religious sister will celebrate her 117th birthday on Thursday, the feast of Our Lady of Lourdes.</p><p>According to the Gerontology Research Group, which validates details of people believed to be 110 or older, Sister Andre is the second-oldest known living person in the world. The oldest person is Japan's Kane Tanaka, who turned 118 on Jan. 2.</p><p>Upon her 115th birthday in 2019, Sister Andre received a card and a blessed rosary from Pope Francis, which she uses every day.</p><p>When she turned 116 last year, the Vincentian nun shared her “recipe for a happy life” -- prayer and a cup of hot cocoa every day.</p></div></div>
<p style="clear:both"><b style="color:#CC0000">Tags:</b>
<a href="/tags/religious-sisters">Religious Sisters</a>, <a href="/tags/catholic-news">Catholic News</a>, <a href="/tags/covid-19">Covid-19</a> </p>

<div style="border-top: 1px solid #069; padding-top: 15px; text-align: center">
<p style="font-size: 26px; color: #069"><b>Subscribe to our daily CNA newsletter</b></h3>
<p>At Catholic News Agency, our team is committed to reporting the truth with courage, integrity, and fidelity to our faith. We provide news about the Church and the world, as seen through the teachings of the Catholic Church. When you subscribe to the CNA UPDATE, we'll send you a daily email with links to the news you need and, occasionally, breaking news.</p>
<!--[if lte IE 8]>
								<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
								<![endif]-->
<div style="margin: auto">
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
										hbspt.forms.create({
											portalId: "4395239",
											formId: "d390f1e7-12fe-426a-bbad-f93dbdffb710"
										});
									</script>
</div>
</div>
<p>As part of this free service you may receive occasional offers from us at EWTN News and EWTN. We won't rent or sell your information, and you can unsubscribe at any time.</p>
<div class="read-next">
<h2>You may also like &raquo;</h2>
<div class="item">
<div class="image-container"><a href="https://www.catholicnewsagency.com/news/catholic-bishops-of-japan-korea-criticize-fukushima-radioactivity-clean-up-plans"><img src="/image/Radioactive. Credit: lassedesignen:shutterstock..jpg?w=350" /></a></div>
<div class="text-container">
<h3><a href="https://www.catholicnewsagency.com/news/catholic-bishops-of-japan-korea-criticize-fukushima-radioactivity-clean-up-plans">Catholic bishops of Japan, Korea criticize Fukushima radioactivity clean-up plans</a></h3>
<p>The Catholic bishops of Japan and Korea have criticized the Japanese government’s plans to...</p>
</div>
</div>
<div class="item">
<div class="image-container"><a href="https://www.catholicnewsagency.com/news/joe-bidens-catholic-radio-ads-tout-catholic-faith-stay-silent-on-abortion-27580"><img src="/images/biden_kiev.jpg?w=350" /></a></div>
<div class="text-container">
<h3><a href="https://www.catholicnewsagency.com/news/joe-bidens-catholic-radio-ads-tout-catholic-faith-stay-silent-on-abortion-27580">Joe Biden's Catholic radio ads tout Catholic faith, stay silent on abortion</a></h3>
<p>The campaign of Democratic presidential candidate Joe Biden will launch an ad campaign this...</p>
</div>
</div>
<div class="item">
<div class="image-container"><a href="https://www.catholicnewsagency.com/news/catholic-bishops-approve-use-of-coronavirus-vaccines-with-remote-connection-to-abortion-54693"><img src="/images/shutterstock_1673662414.jpg?w=350" /></a></div>
<div class="text-container">
<h3><a href="https://www.catholicnewsagency.com/news/catholic-bishops-approve-use-of-coronavirus-vaccines-with-remote-connection-to-abortion-54693">Catholic US bishops approve use of COVID-19 vaccines with 'remote connection' to abortion</a></h3>
<p>The United States bishops&#39; conference has said that Catholics can take two of the three...</p>
</div>
</div>
</div>
<div id='div-gpt-ad-1507207562539-0' align="center" style="margin-bottom:15px"></div>
</div>

</div>
<div class="sharebar">
<div id="shareBottom" style="float:left">
<div class="addthis_sharing_toolbox"></div>
</div> <div class="share_subscribe">
<form action="/subscribe.php" method="GET" accept-charset="utf-8" class="validate">
<input name="subscribe_flg" type="hidden" value="1" />
<input type="text" name="email" id="email" class="textfield" placeholder="Free email newsletter" />
<input type="submit" class="submitbutton" value="Subscribe" name="submit" id="submit" />
</form>
</div> </div>


</div>
<div id="rightcolumn">
<div class="row">
<div class="column">
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-0' class="square-ad"></div>
<div id="4e30b8fe4f" class="pagefair-acceptable"></div>
</div></div>
<div class="box-15"><div class="box-content"><a href="https://sd.ewtn.com/donate-to-ewtn-news/"><img src="/images/donation_banner_3.jpg?q=95" /></a></div></div>
<div class="box-15">
<h2>Latest Videos:</h2>
<div class="box-content">
<style>
.iframe-container {
	position: relative;
	padding-bottom:75%; /* 4:3 */
	height: 0;
	clear: both;
}
.iframe-container-3x2 {
	padding-bottom: 66.66%; 
}
.iframe-container-20x19 {
	padding-bottom: 95%; 
}
.iframe-container-1x1 {
	padding-bottom: 100%; 
}
.iframe-container-10x13 {
	padding-bottom: 130%; 
}
.iframe-container-2x3 {
	padding-bottom: 150%; 
}
.iframe-container-5x9 {
	padding-bottom: 180%; 
}
.iframe-container-8x5 {
	padding-bottom: 62.5%; 
}
.iframe-container-5x4 {
	padding-bottom: 80%; 
}
.iframe-container-7x6 {
	padding-bottom: 85.71%; 
}
.iframe-container-16x9 {
	padding-bottom: 56.25%; 
}
.iframe-container iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}
</style>
<div class="iframe-container">
<iframe src="https://www.youtube.com/embed/?listType=user_uploads&amp;list=catholicnewsagency&amp;rel=0" width="600" height="338" frameborder="0"></iframe>
</div>
</div>
</div>
</div>
<div class="column">
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-1' class="square-ad"></div></div></div>
<div class="box-15">
<div class="box-content">
<h2>Follow us:</h2>

<div class="addthis_inline_follow_toolbox"></div> </div>
</div>
<div class="box-15"><div class="box-content">
<div id='div-gpt-ad-1422466279351-2' class="square-ad"></div></div></div>
</div>
</div>
<div class="relacionadas_sidebar box_right">
<h2>Trending:</h2>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/pope-francis-accepts-resignation-of-swiss-bishop-who-called-for-council-to-discuss-women-priests-86304">
<picture>
<source srcset="/images/Screenshot_2021_02_09_at_090553.png?w=300" media="(min-width:1000px)" />
<source srcset="/images/Screenshot_2021_02_09_at_090553.png?w=450" media="(min-width:800px)" />
<source srcset="/images/Screenshot_2021_02_09_at_090553.png?w=570" media="(min-width:400px)" />
<img border="0" alt="Pope Francis accepts resignation of bishop who called for council to discuss women priests" src="/images/Screenshot_2021_02_09_at_090553.png?w=300" />
</picture>
</a>
</div>
<h3><a href="https://www.catholicnewsagency.com/news/pope-francis-accepts-resignation-of-swiss-bishop-who-called-for-council-to-discuss-women-priests-86304"> Pope Francis accepts resignation of bishop who called for council to discuss women priests </a></h3>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/us-bishops-adjust-liturgical-translation-following-concern-of-cdw-92437">
<picture>
<source srcset="/images/Bishop_Wall_says_Mass_ad_orientem_at_Sacred_Heart_Cathedral_in_Gallup_Credit_Peter_Zelasko_courtesy_diocese.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Bishop_Wall_says_Mass_ad_orientem_at_Sacred_Heart_Cathedral_in_Gallup_Credit_Peter_Zelasko_courtesy_diocese.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/Bishop_Wall_says_Mass_ad_orientem_at_Sacred_Heart_Cathedral_in_Gallup_Credit_Peter_Zelasko_courtesy_diocese.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="US bishops adjust liturgical translation following concern of CDW" src="/images/Bishop_Wall_says_Mass_ad_orientem_at_Sacred_Heart_Cathedral_in_Gallup_Credit_Peter_Zelasko_courtesy_diocese.jpg?w=300" />
</picture>
</a>
</div>
<h3><a href="https://www.catholicnewsagency.com/news/us-bishops-adjust-liturgical-translation-following-concern-of-cdw-92437"> US bishops adjust liturgical translation following concern of CDW </a></h3>
</div>
</div>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/catholic-school-enrollment-sees-sharpest-drop-in-nearly-50-years-46744">
<picture>
<source srcset="/images/Catholic_school_classroom_Wuttichai_jantarak_Shutterstock.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Catholic_school_classroom_Wuttichai_jantarak_Shutterstock.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/Catholic_school_classroom_Wuttichai_jantarak_Shutterstock.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Catholic school enrollment sees sharpest drop in nearly 50 years" src="/images/Catholic_school_classroom_Wuttichai_jantarak_Shutterstock.jpg?w=300" />
</picture>
</a>
</div>
<h3><a href="https://www.catholicnewsagency.com/news/catholic-school-enrollment-sees-sharpest-drop-in-nearly-50-years-46744"> Catholic school enrollment sees sharpest drop in nearly 50 years </a></h3>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/dodge-city-bishop-under-investigation-for-alleged-abuse-of-a-minor-64518">
<picture>
<source srcset="/images/CNA_5e251469827a0_178446.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/CNA_5e251469827a0_178446.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/CNA_5e251469827a0_178446.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Dodge City bishop under investigation for alleged abuse of a minor" src="/images/CNA_5e251469827a0_178446.jpg?w=300" />
</picture>
</a>
</div>
<h3><a href="https://www.catholicnewsagency.com/news/dodge-city-bishop-under-investigation-for-alleged-abuse-of-a-minor-64518"> Dodge City bishop under investigation for alleged abuse of a minor </a></h3>
</div>
</div>
<div class="row">
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/french-catholic-nun-to-turn-117-after-surviving-covid-19">
<picture>
<source srcset="/image/Screen Shot 2021-02-09 at 4.09.15 PM.png?w=300" media="(min-width:1000px)" />
<source srcset="/image/Screen Shot 2021-02-09 at 4.09.15 PM.png?w=450" media="(min-width:800px)" />
<source srcset="/image/Screen Shot 2021-02-09 at 4.09.15 PM.png?w=570" media="(min-width:400px)" />
<img border="0" alt="French Catholic nun to turn 117 after surviving COVID-19" src="/image/Screen Shot 2021-02-09 at 4.09.15 PM.png?w=300" />
</picture>
</a>
</div>
<h3><a href="https://www.catholicnewsagency.com/news/french-catholic-nun-to-turn-117-after-surviving-covid-19"> French Catholic nun to turn 117 after surviving COVID-19 </a></h3>
</div>
<div class="box-15">
<div class="image">
<a href="https://www.catholicnewsagency.com/news/pope-francis-tells-diplomats-right-to-life-is-a-foundational-human-right-24844">
<picture>
<source srcset="/images/Diplomats_Vat_Media.jpg?w=300" media="(min-width:1000px)" />
<source srcset="/images/Diplomats_Vat_Media.jpg?w=450" media="(min-width:800px)" />
<source srcset="/images/Diplomats_Vat_Media.jpg?w=570" media="(min-width:400px)" />
<img border="0" alt="Pope Francis tells diplomats 'right to life' is a foundational human right" src="/images/Diplomats_Vat_Media.jpg?w=300" />
</picture>
</a>
</div>
<h3><a href="https://www.catholicnewsagency.com/news/pope-francis-tells-diplomats-right-to-life-is-a-foundational-human-right-24844"> Pope Francis tells diplomats 'right to life' is a foundational human right </a></h3>
</div>
</div>
<div class="row">
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer_container">
<div id="footer">
<div class="texto">
<strong>Copyright &copy; CNA</strong>
All rights reserved<br />
<a href="/privacypolicy.php">Privacy policy</a><br />
Email us at: <a href="/cdn-cgi/l/email-protection#4b252e3c380b282a3f2324272228252a65282426"><span class="__cf_email__" data-cfemail="513f34262211323025393e3d38323f307f323e3c">[email&#160;protected]</span></a><br />
EIN: 27-4581132
</div>
<div class="texto1">&nbsp;</div>
<div id="buscador">
<div class="gcse-searchbox-only"></div>
</div>
</div>

<div id='CNA_EN_Slider'>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script src="/js/jquery.tools.min.js"></script>
<script src="/js/superfish.js"></script>
<script src="/js/init.inner.js?v=4.2.1"></script>


<link rel="stylesheet" type="text/css" href="/css/common.css?v=4.6.4" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
	var mappingTopBanner = googletag.sizeMapping().
    		addSize([992, 0], [[728, 90],[970, 90]]). //desktop
		addSize([768, 0], [[728, 90]]). //tablet
		addSize([320, 0], [320, 50]). //mobile
		addSize([0, 0], []). //other
		build();
	var mappingArticleFooter = googletag.sizeMapping().
		addSize([992, 0], [[468, 60]]). //desktop
		addSize([768, 0], [[468, 60]]). //tablet
		addSize([320, 0], [[300, 250]]). //mobile
		addSize([0, 0], [[300, 250]]). //other
		build();

    googletag.defineSlot('/1319756/CNA_Sidebar_A', [[1, 1], [300, 250], 'fluid'], 'div-gpt-ad-1422466279351-0').addService(googletag.pubads());
    googletag.defineSlot('/1319756/CNA_Sidebar_B', [[1, 1], [300, 250], 'fluid'], 'div-gpt-ad-1422466279351-1').addService(googletag.pubads());
    googletag.defineSlot('/1319756/CNA_Sidebar_C', [[1, 1], [300, 250], 'fluid'], 'div-gpt-ad-1422466279351-2').addService(googletag.pubads());       
    googletag.defineSlot('/1319756/CNA_Article_1', [[1, 1], [300, 250], 'fluid'], 'div-gpt-ad-1439931607151-0').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/1319756/CNA_Article_2', [[1, 1], [300, 250], 'fluid'], 'div-gpt-ad-1441212700470-1').addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/1319756/CNA_Top_Banner', [[728, 90], [970,90]], 'div-gpt-ad-1481822258740-0').defineSizeMapping(mappingTopBanner).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/1319756/CNA_EN_Article_Footer', [[300, 250], 'fluid'], 'div-gpt-ad-1507207562539-0').defineSizeMapping(mappingArticleFooter).addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/1319756/CNA_EN_Slider', [[300, 250], [728, 90], [970, 90], [320, 50]], 'CNA_EN_Slider').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Keyword', ["Religious Sisters", "Catholic News", "Covid-19"]);
	googletag.enableServices();
});

</script>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-1'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422466279351-2'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439931607151-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441212700470-1'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481822258740-0'); });
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507207562539-0'); });
    	googletag.cmd.push(function() { googletag.display('CNA_EN_Slider'); });
</script>
<script type="text/javascript">
	var addthis_config = addthis_config || {};
	addthis_config.data_track_addressbar = false;
	addthis_config.data_track_clickback = false;
	addthis_config.ui_language = 'en';
	addthis_config.ui_508_compliant = true;
	var addthis_share = {
		url_transforms : {
			shorten: {
			   twitter: 'bitly',
			   facebook: 'bitly'
			}
		},
		passthrough : {
			twitter: {
				via: 'cnalive'
			}
		}, 
		shorteners : {
			bitly : {} 
		}
	}
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jzapata"></script>


</body>

</html>
